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Autodesk Navisworks algkursus 
 
Sissejuhatus 

Kursuse eesmärgiks on anda esmased teadmised Autodesk Navisworks tarkvarast, mis oma 
olemuselt on visuaalse navigeerimise töövahend, võimaldades kaasata väga palju erinevaid faili 
tüüpe. Kursuse põhisisuks on seega erinevate koostöömudelite loomine ning nende haldamine. 
Autodesk Navisworks võimaldab muuhulgas teha kokkulangevuste analüüse ja seda ka ajas 
mõõdetuna (4D/5D mudelitele). Koolituse käigus tutvutakse, kuidas luua virtuaalne mudel, 
mida saab animeeritult vaadata nii nagu seda ka tegelikkuses ehitatakse (ehitusplatsi 
organiseerimine, hoone püstitamine jne). Autodesk Navisworks on muuhulgas mõeldud ka 
erinevate maksumusanalüüside tegemiseks, teisisõnu saame tehe mudelikomponentidest 
väljavõtteid. Kuna tänasel päeval on oluline erinevate tarkvarade koostöö aspektid, siis teise 
olulise osana vaadatakse justnimelt, kuidas efektiivselt ühelt tarkvaralt üle mine teisele, näiteks 
Autodesk Civil 3D tarkvaras tehtud koridormudeli viimine Autodesk Navisworks tarkvarasse ja 
seeläbi 4D/5D simulatsiooni loomine teeehitusprojektile.  

Eeldused 

Kursus on mõeldud ennekõike neile, kes on igapäevaselt töötamas 3D mudelitega ja/või, kelle 
ülesandeks on koordineerida 3D mudeleid ja seeläbi luua väljavõtteid koondmudelitest. Üldine 
orienteerumine 3D mudelitega tuleb sestap kasuks. Koostööprotesside (nt Autodesk Civil 3D, 
Autodesk Revit) juures eeldatakse, et osalejal on esmane kogemus neis tarkvarades, sest 
koolituse vältel kasutatakse neid minimaalselt mudelite üleviimise tähenduses. 
Koolitusprogramm on üles ehitatud ühe tervikprojekti näitel, kus tegeletakse põhisammude 
õppimisega. Soovitav on omada ka põhiteadmisi operatsioonisüsteemist Microsoft Windows 
10. 

Koolitusmaterjal 

Kursuse näiteülesannete sammud on salvestatud eraldi failidesse. Seega kui mõni ülesanne jääb 
pooleli saad seda hiljem jätkata mõnest eelsalvestatud failist. Koolitusmaterjalis on viidatud 
failinimele, millest tuleks protseduure jätkata. 
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Sissejuhatus Navisworks erinevatesse versioonidesse 

Autodesk turustab hetkel kolme erinevat Navisworks versiooni, mis kannavad vastavalt 
nimetusi: Manage, Simulate ning Freedom. Neist esimene on kõige „kangem“, ehk siis 
täispakett. Navisworks Simulate on suuresti sama, mis ka Navisworks Manage, kuid sellest 
puudub kokkulangevuste analüüsi töövahendid (clash detection, inteference checking). Sellest 
lähtuvalt on ka oluline hinnavahe, kuid samas tuleb tõdeda, et Navisworks tarkvara erinevad 
kommertsversioonid sisalduvad ka Autodesk Suite pakettides, mis teeb nende omamise ka nii-
öelda oluliselt soodsamaks. Navisworks Freedom on vabavaraline Navisworks failide 
vaaturtarkvara. Saad küll vaadata olemasolevaid 4D/5D simulatsioone, mis sulle on saadetud 
failina NWD, kuid puudub võimalus faile salvestada. 
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Navisworks tarkvara failiformaadid 

Navisworks kasutab kolme erinevat faili tüüpi sisseimporditud mudelite salvestamiseks. Need 
on NWC, NWF ning NWD. Juhl kui soovime sisseimporditud failidest luua nii-öelda ühe faili 
mudelit, mida avada Navisworks tarkvaras ja/või jagada seda vabavaralise Navisworks Freedom 
kasutajaga, siis kasutame just nimelt NWD faililaiendit. Kui soovime luua aga faili, mis kaasab 
lihtsalt originaalfailide viiteid (linke), siis võime mudeli salvestada ka NWF failina. NWC fail 
on puhvertüüpi. Ehk siis iga mudeli fail, mida impordime Navisworks tarkvarasse, saab enda 
kõrvale ka samanimelise NWC faili. Edaspidi saab mudeleid avada märksa kiiremini, sest selles 
failis on info Navisworks tarkvara jaoks paremini ja efektiivsemalt struktureeritud. NWC 
failiformaati kasutatakse ka juhtudel, kui sa ekspordid näiteks Autodesk Revit või AutoCAD 
mudeli Navisworks tarkvarasse. 

Navisworks poolt toetatud failiformaadid 

Navisworks toetab terve rida erinevaid 2D ja 3D jooniste failiformaate. Kui kasvõi korraks 
mõelda erinevatele Autodesk tarkvaradele, siis juba nende baasil loeme kokku kümneid 
erinevaid failitüüpe. Mõistagi mitte kõik ei ole 1:1-le toetatud, kuid see annab ettekujutuse, et 
kui juba ühe tarkvara tootja poolt luuakse erinevat tüüpi disainiinfot ja kui lisada veel ka teiste 
tarkvaratootjate failitüübid, siis on vaja, et mõni tarkvara suudaks neid kõiki (või vähemasti 
enamlevinuid) ka avada, kuvada. 

Autodesk Revit failide avamine Navisworks tarkvaras 

Navisworks toetab ka Autodesk Revit failide otseavamist. Samas tuleb rõhutada, et nende 
otseavamine võib olla aeglane ning võib juhtuda, et mingi osa andmestikust ei tule ka üle. 
Alternatiivina on võimalik Autodesk Revit tarkvarast luua otse Navisworks failiformaat. See fail 
tagab kogu informatsiooni ületulemise ning need failid avanevad kiiremini. Eksportimisel on 
sul võimalus, mis komponente soovid üle kanda. 

Failide liitmine (append) või ühendamine (merge) 

Olemasolevaid faile saad Navisworks tarkvarasse, kas liita (append) või ühendada (merge). 
Nende sisuline vahe on see, et liitmisel kaasatakse kogu originaalfaili sisu nii nagu selles see 
on loodud. Samas ühendamise valiku korral püütakse mudelinfot puhastada ning näiteks 
dublikaatobjekte eemaldada. Liitmine on kiirem viis faili avada. 
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Tööleht – AutoCAD  faili avamine Navisworks tarkvaras 
 
Antud iseseisva töö eesmärk on väga lihtne. Sa avad Navisworks tarkvaraga ühe AutoCAD faili 
(DWG), proovid selles veidi ringi liikuda ning pane ka tähele, et faili asukohta luuakse 
Navisworks poolt sama faili nimega, kuid laiendiga NWC fail. Käivita Autodesk Civil 3D 
tarkvara. 

1) Ava Autodesk Navisworks. 
2) Vali DWG fail alamkataloogist AutoCAD. 
3) Proovi lihtsat faili navigeerimist. Pane tähele, et failiga samas kataloogis on ka 

samanimeline NWC fail. 
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Tööleht – Autodesk Revit faili eksport Navisworks formaati 
 
Antud iseseisva töö eesmärk on eksportida Autodesk Revit tarkvarast Navisworks failiks. 

1) Ava Autodesk Revit tarkvara. 
2) Vali fail alamkataloogist: Revit/Architectural.rvt. 
3) Vali 3D vaade. 
4) Soovi korral vali mõni komponent ning peida see antud vaatest. Kui nüüd eksportida, 

siis seda komponenti ka Navisworks tarkvarasse üle ei viida. 
5) Olles eelnevalt installinud Autodesk Revit tarkvara ja seejärel Navisworks tarkvara, siis 

võimaldatakse Revit riba paanil Add-Ins mudelit eksportida Navisworks formaati. 
6) Vali Add-Ins > External > External Tools > Navisworks … 
7) Kuvatakse dialoog, kus saad vaadata eksportimise seadeid, klikkides nupul Navisworks 

settings... 
8) Sulle kuvatakse kohe sektsioon File Readers > Revit. 
9) Üks olulisemaid seadeid on koordinaatsüsteemi valik: Coordinates. 
10) Vali näiteks Project Internal. 
11) Saad valida, kas soovid eksportida ka lingitud faile. Lisaks ka valida, kas hetke aktiivset 

vaadet või kogu projekti. Vali: Export > Current view. 
12) Välja seadetest ning kliki Save. Alustatakse konverteerimist NWC formaati. 

Märkus: Kui selgub, et sul vastavat lisa-pluginat ei ole Revit tarkvaras olemas, siis külasta 
Autodesk veebilehte, ning otsi Enablers sõna järgi. 
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Tööleht – Failide liitmine Autodesk Navisworks tarkvarasse 
 
Antud iseseisva töö eesmärk on kasutada Append töövahendit, et liita olemasolevaid 
Navisworks mudeleid (NWC) üheks tervikmudeliks. 

1) Ava Autodesk Navisworks tarkvara. 
2) Vali riba pealt Home > Project > Append. 
3) Liigu kataloogi Navisworks ning vali fail Architectural.nwc. 
4) Võidakse kuvada, et osasid materjali pilte ei leita. Kliki nupul Ignore All. 
5) Oleme lisanud arhitektuurse mudeli. 
6) Vali uuesti Append. 
7) Vali fail Electrical.nwc. Kliki Open. 
8) Taas, kui kuvatakse teavitus, et materjale ei leita, kliki nupul Ignore All. 
9) Vali uuesti Append. 
10) Faile võid korraga avada ka mitu. Hoia all CTRL klahvi ning vali failid Mechanical, 

Sprinkler ning Structural. Kliki Open. 
11) Pane tähele, et ühtlasi kuvatakse sulle ka konstruktsiooni võrgustik. Lülita see välja. 

Vali riba pealt View > Grids & Levels > Show Grid. 
12) Pane tähele, et sinu Navisworks faili nimetus on hetkel Untitled. Salvesta oma projekt, 

klikkides nupul Save. Pane tähele, et saad valida faili salvestamisel, kas Navisworks Set 
File (*.nwf) või Navisworks (*.nwd). 
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Mudeli navigeerimine 

Ilmselt üks olulisemaid nupupaane, millest Navisworks tarkvara kasutamisel esmalt taga otsima 
hakata, on navigeerimise nupupaan, mis on leitav ekraani paremast servast (ülevalt alla 
nupupaanina). Juhul kui seda nupupaani ei näe, siis tasub riba pealt valida View > Navigation 
Aids > Navigation Bar. 

Mudelis ringi jalutamine 

Ilmselt üks elementaarsemaid asju mudeli navigeerimises on ka selles ringi jalutamine 
(walking). Navisworks tarkvaras saab seda samuti teha, kusjuures saab valida eraldiseisvalt, kas 
kasutatakse gravitatsiooni ja/või läbi seinte liikumist. Valides esmalt näiteks Walk töövahendi, 
siis saad selle sama nupu uuesti klikkimisel (kolmnurgal) valida jalutamise alamseadeid. 

Mudeli pööramine 

Mudeli pööramine (orbit) on ilmselt üks kesksemaid navigeerimise töövahendeid. Ilmselt üks 
elementaarsemaid. Tasub rõhutada, et Orbit töövahendil on erinevaid alamsätteid, mis 
hõlbustavad mudelit pöörata. 

Ümber oma telje vaatamine 

Navigeerides mudelit saad ka lihtsalt muuta vaatesuunda ümber oma telje. Selleks kasutad sa 
töövahendit Look Around. 

Gravitatsiooni kaasamine 

Gravitatsiooni töövahendit kasutatakse ühes ringi jalutamise (Walk) töövahendiga. Selle 
aktiveerimisel on sinu soov hoida jalad maapinnal või näiteks kui sinu ette jääb trepp, siis 
soovid sa sellest üles liikuda. 

ViewCube kasutamine 

ViewCube on universaalne kasutajaliidese element, mida pakutakse pea kõikides Autodesk 
tarkvarades. Selle abil saad ennekõike valida endale meelepärase vaatenurga. Ristprojektsioon-
vaate. Lisaks saad seda kasutada ka ühes objekti valikuga. Näiteks peale objekti valimist 
klikkides ViewCube mõnel tahul või nurgal, orienteerib vaate just sellest objektist lähtuvalt. 
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Tööleht – Navigeerimise nupupaani kasutamine 
 
Antud iseseisva töö eesmärk on hallata navigeerimise nupupaani (Navigation Bar) 
töövahendeid ning seadeid. 

1) Jätka eelmisest näitest. 
2) Veendu, et paremas servas näed Navigation Bar nupupaani. Kui seda ei kuvata, vali riba 

pealt View > Navigation Aids > Navigation Bar. 
3) Nupupaanil saad teha parema klõpsu, et ligi pääseda selle erinevatele seadetele. 
4) Vali Global Options. 
5) Esimese asjana oleks mõistlik valida (kontrollida) ühikutsesüsteemi. Jää selle süsteemi 

juurde, mis ka vaikimisi lähtetarkvaras. Võid sulgeda dialoogi. 
6) Uuesti parem klõps ja pane tähele ka teisi valikuid. 
7) Nupupaani all paremas nurgas on väike nool. Kliki sellel. Pane tähele, et saad sisse/välja 

lülitada töövahendite ikoone, mida soovid/ei soovi kasutada.  
8) Osadel töövahenditel on omakorda väike kolmnurk. Näiteks vaatame Orbit töövahendit. 

Sealt leiab valikud Orbit, Free Orbit, Constrained Orbit. Tutvu nende erinevustega 
iseseisvalt. 

9) Kliki uuesti nupupaanil all oleval kolmnurgal. Vali Navigation Bar Options. 
10) Kuvatakse dialoog Options Editor. Sul on võimalik valida varasematele versioonidele 

mõeldud navigeerimise viise (classic). Kõiki seadeid on võimalik ka eksportida ning 
seejärel importida näiteks versiooni vahetamisel või mõnes teises masinas töötades. 

11) Vali riba paan Viewpoint. Pane tähele, et ka siit leiad üldised navigeerimise töövahendid 
tahvlilt Navigate. Osad töövahendi ei pruugi tahvlile ära mahtuda, ja sestap on Navigate 
tahvli pealkirja kõrval kolmnurk. Kliki sellel. Saad valida nii-öelda navigeerimise 
kiirust (ümber nurga). 
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Tööleht – Mudelis ringi jalutamine 
 
Antud iseseisva töö eesmärk on proovida mudelis ringi jalutamist (walk töövahend).  

1) Jätka eelmisest näitest või ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Vali navigatsiooni nupupaanilt Walk töövahend. 
3) Liikumiseks hoia all hiire vasakut klahvi. Seejärel liiguta hiirt edasi, mida kaugemale 

liigutad, seda kiiremini hakkad liikuma. Seejärel peatu. Nüüd hoia vasakut klahvi all 
aga seekord tõmba hiirt enda poole. Sellega liigud sa tagasi. 

4) Üles/alla liikumiseks (jaluturežiimis) saad kasutada SHIFT nuppu ning hiire keskmist 
nuppu (scroll). Pane tähele, et selleks peab Navigation Bar Options > Use classic Walk 
olema valitud. Sarnaselt võid nii liikuda vasakule/paremale. 

5) Püüa liikuda ühte ruumi. 
6) Olles endiselt jalutusrežiimis, kasuta hiire rulli, et vaadata üles/alla. 

  



 

Raido Puust | Autodesk Navisworks algkursus 15/87 
 

Tööleht – Mudeli pööramine 
 
Antud iseseisva töö eesmärk on kasutada üht enamlevinud navigeerimise töövahendit Orbit.  

1) Jätka eelmisest näitest või ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Juhul kui Orbit töövahend ei ole aktiivne navigeerimise töövahend, vali see. 
3) Pane tähele, et sinu hiire kursor muutub nüüd „pöörd-noolte“ sümboliks (nagu 

taaskasutus ikoon). 
4) Hoides all vasakut hiire nuppu, saad hiirt liigutades mudelit pöörata. 
5) Saad eelnevalt valida ka mõne objekti ja nüüd kasutada Orbit töövahendit. 
6) Erinevus seisneb selles, et nüüd pöörad sa selle valitud objekti pöördpunkti ümber 

(vajalik näiteks suuremate mudelite korral). 
7) Orbit töövahendi aktiveerimisel saad ka objekti jooksvalt valida. Selleks tee parem 

klikk. 
8) Pane tähele, et sellega kuvatakse sulle ka parema kliki menüü, kus on võimalik valida 

(nagu ka tavalise Select töövahendi korral) valiku ulatus. Kas see on kihi põhine, faili 
põhine, objekti põhine jmt. 

9) Orbit töövahendi kasutamisel saad endiselt kasutada ka suurendamise/vähendamise 
töövahendit (hiire rull). Kui sa aga liigud hiirega meelepärasesse kohta, siis pane tähele, 
et suurendus/vähendus viiakse läbi just sellest punktist lähtuvalt. 

10) Orbit käsu juures saad ka keskmist nuppu all hoida, et mudelit nihutada – 
vasakule/paremale/üles/alla. Seejärel saad koheselt jätkata mudeli pööramisega. 
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Tööleht – Ümber oma telje vaatamine 
 
Antud iseseisva töö eesmärk on kasutada peaasjalikult ümber oma telje pööramise 
navigeerimise töövahendit.  

1) Jätka eelmisest näitest või ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Liigu hoone sissepääsu tasapinda. Vali Walk töövahend ning liigu hoone mõnda ruumi. 

Veendu, et Collision ning Gravity oleks välja lülitatud. 
3) Aktiveeri töövahend Look Around. Vaata näiteks lage või vasakule/paremale. Jää 

sellisesse asendise ja aktiveeri uuesti Walk töövahend. 
4) Pane tähele, et nüüd liigud sa just selliselt, kuidas eelnevalt olid oma pead nii-öelda 

pööranud. 
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Tööleht – Gravitatsiooni kaasamine 
 
Antud iseseisva töö eesmärk on kasutada ringi jalutamisel gravitatsiooni omadust ehk teisisõnu 
liikuda maapinnal.  

1) Jätka eelmisest näitest või ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Liigu näiteks hoone katusele, treppide lähedusse. Vali Walk töövahend. Veendu, et 

Collision ning Gravity oleksid välja lülitatud.  ning liigu hoone mõnda ruumi. Veendu, 
et Collision ning Gravity oleks välja lülitatud. 

3) Proovi liikuda trepist üles (Walk töövahend). Pane tähele, et tegelikult liigud sa trepist 
läbi, nagu seda justkui seal ei olekski. 

4) Aktiveerin nüüd Collision ning Gravity. Liigu uuesti trepi algusesse ning proovi nüüd 
trepi suunas liikuda. Pane tähele, et sa saad aru, et tegelikult liigud (astud) sa trepist 
üles. 

5) Kui Collision ja Gravity on sisse lülitatud ning sa liigud mingilt platvormilt alla, siis 
kukud sa nii-öelda järgmisele tasapinnale. 
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Tööleht – ViewCube kasutamine 
 
Antud iseseisva töö eesmärk on kasutada navigeerimise töövahendit ViewCube.  

1) Jätka eelmisest näitest või ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) ViewCube peaks vaikimisi kuvatama tarkvara paremas ülaservas. Juhul kui sa seda ei 

näe seal, siis vali riba pealt View > Navigation Aids > View Cube. 
3) Tee parem klikk ViewCube peal ning pane tähele, et seal on erinevaid valikuid. Vali 

esmalt ViewCube Options. 
4) Kuvatakse dialoog Options Editor. 
5) Saad muuhulgas muuta kuubiku suurust, läbipaistvust. Üldjuhul on vaikimisi seaded 

sobivad ja neid siin väga tihti ei ole vaja muuta. Välju dialoogist. 
6) Nii nagu ka teistes Autodesk tarkvarades saad valida salvestatud vaatesuuna. Näiteks 

mõne isomeetrilise või siis ristprojektsioonvaate. Proovi valida mõnda. 
7) Pane tähele, et sul on ka maja ikoon. Sellel klikkides saad pöörduda tagasi algvaatesse. 
8) Järgnevalt vaatame, kuidas ViewCube-i saab kasutada Selection Tree kaudu. 
9) Vali näiteks sektsioon: NavisworksEsential.nwd > Mechanical.nwc > 401 Roof 
10) Mudelis valitakse kogus see süsteem. 
11) Liigume veel kitsamaks. Valime Mechanical Equipment > … > Outdoor AHU – 

Horizontal. Hetkel puudub meil arusaam, kus see objekt on. 
12) Valime ViewCube pealt näiteks Top vaate. 
13) Sellega me suurendame otse valitud objekti pealtvaatele. 
14) Võin nüüd kasutada näiteks Orbit töövahendit, et vaadet paremini orienteerida selle 

seadme ümber. 
15) ViewCube aitab sul objektini kiiremini jõuda! 
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Vaatepunkti salvestamine 

Iga kord kui sa muudad vaatesuunda (teisisõnu vaata mudelit mingi teise nurga alt), muutub 
ühtlasi vaatepunkt (viewpoint). Navisworks tarkvaras on terve üks riba paan pühendatud 
vaatepunkti funktsionaalsusele. Vaatepunkte saab salvestada ning enda äranägemise järgi 
salvestada (save viewpoint). Omades suurt hulka eelsavestatud vaatepunkte saab neid ka ümber 
organiseerida, et projektis neid lihtsamini hallata. 

Renderdusstiili valik 

Navisworks võimaldab sul üsna lihtsa vaevaga luua mudelitest realistlike esitusi. Kui 
lähtematerjalina on kasutatud Autodesk teisi tooteid (nt AutoCAD, Revit), siis tulevad seal 
lisatud materjalid üle ka Navisworks tarkvarasse. 

Tausta muutmine 

Juhul kui sinu renderdusstiil ei ole valitud kui Full Mode, siis on sul võimalik teha mõningaid 
lisavalikuid. Muuhulgas ka tausta valik. Vaikimisi, kui valid mõned muu renderdusstiili, 
kuvatakse sulle must taust (justkui oleks tegemist ööga). Aga saad seda muuta, ka gradient 
stiilis. 

Lõigete loomine 

Vaatepunktis saad luua ka lõikeid. Lõike loomise töövahend on leitav Viewpoint > Sectioning. 
Lõike lisamise töövahendeid kasutakse üldjuhul koos Transform tahvliga ning töövahendiga 
Fit Selection. 

Ebaoluliste joonte, teksti peitmine 

Klassikalises CAD joonises, mida me Navisworks tarkvaras kuvame, võib olla palju erinevaid 
lisajooni, tekste, kaarjooni, mida te tegelikult mudelis ei vaja. Sisuliselt saame me sedalaadi 
infot väga lihtsalt Navisworks tarkvaras peita. Vastavad töövahendid leiab riba paanil Viewpoint 
> Render Style.  
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Tööleht – Vaatepunkti salvestamine 
 
Antud iseseisva töö eesmärk on õppida kasutama vaatepunkti funktsionaalsusi.  

1) Jätka eelmisest näitest või ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Kasutades põhinavigeerimise töövahendeid, liigu hoone sisse, mõnda ruumi. Keskendu 

näiteks mõnele sind huvitavale objektile. Oletame, et sa soovid seda vaatepunkti nüüd 
salvestada, et selle juurde hiljem lihtsamini tagasi tulla. 

3) Riba paanil Viewpoint > Save, Load & Playback > Save Viewpoint. 
4) Sellega kuvatakse automaatselt Saved Viewpoints palett. Anna vaatepunktile 

iseloomulik nimetus. 
5) Vali ViewCube > Home. Naased algvaatesse. 
6) Nüüd vali oma salvestatud vaatepunkt. Pane tähele, kuidas sa liigud eelnevalt 

salvestatud vaatepunkti. 
7) Pane tähele ka asjaolu, et selles projektis on sul juba eelsalvestatud vaatepunktid. 

Jagatuna kataloogidesse. Kuna need failid on salvestatud Autodesk Revit tarkvarast, siis 
mistahes 3D vaade Autodesk Revit tarkvaras salvestatakse Navisworks tarkvaras 
omaette vaatepunktina. Mõned neist on asjalikud aga enamus vast mitte. 

8) Tee uus kataloog Saved Viewpoints paletil. Selleks tee parem klikk ning vali New 
Folder. Nimeta see näiteks vaadete iseloomule, mida plaanid sinna tirida. 

9) Vali eelnevalt loodud vaatepunkt ning tiri see vasakut nuppu all hoides just äsja loodud 
kataloogi peale. 

10) Loo veel üks vaatepunkt. Anna nimetus. Ning tiri see enda loodud kataloogi alla. 
11) Pane tähele, et kui lihtne on nüüd valida erinevaid vaatepunkte, mis on iseloomulikult 

nimetatud ning kataloogidesse jagatud. 

Märkus: Omades ohtralt eelsalvestatud vaatepunkte, mõjutab oluliselt Navisworks projekti 
salvestamise kiirust.  
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Tööleht – Renderdusstiili valik 
 
Antud iseseisva töö eesmärk on õppida kasutama renderdusstiili (render style) valikuid.  

1) Jätka eelmisest näitest või ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Liigu riba paanile Viewpoint.  
3) Keskendu tahvlile Render Style. 
4) Meil on olemas mitmed erinevad renderdusstiili valikud. 
5) Pane tähele, et hetkel on meil valitud Mode > Full Render. See tähendab, et kuvatakse 

kõiki seotud materjale.  
6) Vali nüüd Mode > Shaded. Pane tähele, et taust muutub ühtlaselt mustaks. Sinu mudel 

on nüüd ka veidi multifilmilikum. 
7) Vali nüüd Mode > Wireframe. See on tavaline joongraafiline mudel, läbipaistev. 
8) Vali nüüd Mode > Hidden Line. See on selline klassikaline CAD joonise esitus, kus 

vaate eest peidetud jooni ei kuvata. 
9) Vali uuesti Mode > Full Render. See on üldjuhul eelistatud valik, kuid võib oluliselt 

mõjuta arvuti ressurssikasutust. 
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Tööleht – Tausta muutmine 
 
Antud iseseisva töö eesmärk on õppida seadistama mudeli taustsüsteemi.  

1) Jätka eelmisest näitest või ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Liigu riba paanile Viewpoint.  
3) Keskendu tahvlile Render Style. Vali Mode > Shaded. Nüüd kuvatakse sulle must taust. 
4) Liigu paanile View. Kliki nupul Scene View > Background. 
5) Dialoogis Background Settings, vali Mode > Horizon. 
6) Taeva värvina (Sky Color) vali mõni tumedam sinine. 
7) Korrigeeri ka Horizon Sky Color värvitooni samuti. 
8) Maapinna värvitooniks, Ground Color, vali mõni roheline toon. 
9) Vajuta Apply, seejärel OK. 
10) Tundub, et pilt on veidi liiga hele. 
11) Uuesti dialoogis Background Settings. 
12) Vali nüüd Mode > Graduated. 
13) Vali ülemise värvitoonina mõni tumedam sinine ning alumise toonina heledam sinine. 

Kliki Apply ning OK. 
14) Uuesti dialoogis Background Settings. 
15) Naasee valiku juurde Mode > Plain. 
16) Vali värvitooniks valge. 
17) Kokkuvõtvalt on sul mitmeid erinevaid valikuid, kuidas tausta muuta. 
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Tööleht – Lõigete loomine 
 
Antud iseseisva töö eesmärk on õppida tundma lõike loomise töövahendeid ning seadistusi.  

1) Jätka eelmisest näitest või ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Liigu riba paanile Viewpoint.  
3) Aktiveeri tahvlil Sectioning > Enable Sectioning. 
4) Sulle kuvatakse lisapaan Sectioning Tools. 
5) Kui vaadata mudelit, siis egas me päris hästi aru ei pruugigi saada, mida hetkel 

lõigatakse. 
6) Riba peal vali Transform > Fit Selection. 
7) Seadistame nüüd lõiketasapinna. Vali Alignment > Top. 
8) Nüüd saame oma lõiketasapinda nihutada üles/alla. 
9) Liigu sinise noole peale. Kursor kuvab nüüd käelaba ning nool muutub kollaseks. Hoia 

vasakut nuppu all ning liiguta hiirt üles. Võid liikuda nii kõrgele, et kogu hoone on taas 
näha. 

10) Oletame, et aga soovime kaasata kahte erinevat lõiketasapinda. 
11) Meil on võimalik linkida lõiketasapinnad omavahel. 
12) Pane tähele tahvli Plane Settings nime kõrval olevat väikest noolt. Kuvatakse dialoog 

Section Plane Settings. 
13) Hetkel kasutame Top varianti. Aga valime ka Front. Ning lülitame sisse nende 

linkimise. Lisame linnukese kasti Link section planes. Seejärel sulgeme dialoogi. 
14) Nüüd saame lõiketasapinda nihutada kahes sihis. 
15) Mõistagi saame kasutada teisi navigeerimise töövahendeid, et mudelit vaadata mõne 

teise nurga alt. 
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Tööleht – Ebaoluliste joonte/teksti peitmine 
 
Antud iseseisva töö eesmärk on õppida kasutama CAD joonisest tulenevate liigsete 
joonte/tekstide peitmise töövahendeid.  

1) Ava fail AutoCAD/Communications Systems.dwg. 
2) Vali üks kaevudest. Seejärel ViewCube > Top. 
3) Vähenda veidi vaadet, leia sobivam vaatenurk Orbit käsuga. 
4) Salvesta vaatepunkt, Save Viewpoint. 
5) Nimeta uus vaatepunkt kui Kaev. 
6) Muuda vaadet, seda vähendades, sa peaksid nägema ühte pikka joont. Lülita joone 

objektide kuva välja, klikkides Render Style > Lines. 
7) Vali uuesti salvestatud vaatepunkt Kaev. Pane tähele, et joone objektid on uuesti 

nähtaval, sest need seaded salvestatakse ühes vaatepunkti salvestusega. 
8) Lülita joonte kuva uuesti välja, nüüd ei näe sa seda enam ka salvestatud vaatepunkti 

edasisel pööramisel. Võid vastava seadistuse ka salvestada eelnevalt salvestatud 
vaatepunktile. 
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Mõõtude lugemine 

Olemasolevad mõõdud ei tule hetkel üle Autodesk Revit tarkvarast, küll aga näiteks AutoCAD 
tarkvarast. Samas, üldjuhul, me lülitame nende kuva ikkagi välja. Üsna tihti on meil vaja aga 
mõõtusid võtta koostöömudelilt, mistõttu on loogiline eeldada, et ka Navisworks pakub 
sedalaadi töövahdeid. Need on kättesaadavad riba paanilt Review > Measure. 

Lühima vahemaa leidmine 

Sul on võimalik leida ka kahe valitud objekti lühim vahekaugus. Mõnel juhul võid sa arvata, et 
käsitsi leitud mõõt on täpne aga sa ei suuda võib-olla õigeid punkte valida. Sestap on 
Navisworks tarkvaras ka töövahend Shortest Distance. 

Redline (märgistamis-) töövahendite kasutamine 

Märgistustöövahendid (redline) võimaldavad sul ühes vaatepunktiga salvestada vaatele 
erinevat, tähelepanu vajavat infot, mille kohta ootad sa näiteks kinnitust. Vastavad töövahendit 
on leitavad Review > Redline. Saad lisada teksti, kujundeid, muuta nende värvitooni, lisada ka 
tähiseid, mis on omakorda seotud kommentaaridega. 
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Tööleht – Mõõtude lugemine 
 
Antud iseseisva töö eesmärk on õppida kasutama mõõtude lugemise töövahendeid.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Esmalt kontrollime ühikutesüsteemi. 
3) Vali ülalt vasakult Navisworks ikoon > Options. 
4) Ühikutena kasutame näiteks Linear Units > Meters. 
5) Suurendame meid huvitava objektini. Näiteks mõnele väiksemale katusele. 
6) Vali riba paanilt Review > Measure > Point to Point. 
7) Hiire kursor on nüüd risti kujuline. Kui liigud mõnele pinnale, siis joondub hiire kursor 

selle järgi, et saaksid mõõta sellel tasapinnal. 
8) Mõõdame näiteks katuse laiuse. Navisworks oskab puntkidest ise kinni haarata. Peale 

teise puntki valimist kuvatakse mõõt vaateaknas.  
9) Kui sa ei soovi seda enam kuvada, vali riba pealt Review > Measure > Clear. 
10) Valime nüüd teise mõõtmistöövahendi: Review > Measure > Point to Multiple Points. 
11) Selle töövahendiga saame mõõta mitu mõõtu ühisest alguspunktist. 
12) Valime nüüd: Review > Measure > Point Line. 
13) Selliselt saame mõõta algpunktist ning liikudes vahepunktide kaudu lõpppunkti. 

Arvutatakse jooksvalt kogupikkust. 
14) Valime nüüd: Review > Measure > Accumulate. 
15) Nii saan valida suvalisi lõike, mis ühtlasi ka summeeritakse. 
16) Valime nüüd: Review > Measure > Angle. 
17) Valime kolm punkti, mille vahel joonistuvat nurka soovime mõõta. 
18) Valime nüüd: Review > Measure > Area. 
19) Mõõdame näiteks katuse pindala. Valime punktid, peale kolmanda valimist, tekib juba 

tahuline objekt, mille pindala kuvatakse ekraanil aga jätkame valikut ja valime ka 
neljanda punkti. 

20) Valime nüüd uuesti: Review > Measure > Point to Point. 
21) Valime kaks punkti. Seejärel valime: Review > Measure > Lock > X Axes. 
22) Sellega oleme lukustanud mõõtmise x-telje sihile. 
23) Tühistame lukustamise: Review > Measure > Lock > None. 
24) Vali: Review > Measure > Clear. 
25) Valime uuesti: Review > Measure > Point to Point. 
26) Seekord võtame olulise mõõdu ja meie soov on, et see jääks joonisele alles. Ka peale 

teise mõõdu joonestamist. 
27) Selleks kasutame nuppu: Review > Measure > Convert to Redline. 
28) Pane tähele, et sellega salvestatakse vaatepunkt. Liigu paletile Saved Viewpoints ning 

nimeta see ümber. 
29) Võid nüüd valida mõne teise vaatepunkti (või kliki lihtsalt: ViewCube > Home). 

Seejärel vali uuesti enda salvestatud vaatepunkt. Pane tähele, et mõõt on endiselt olemas 
ja nähtaval. 
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Tööleht – Lühima vahemaa leidmine 
 
Antud iseseisva töö eesmärk on õppida kasutama lühima vahemaa leidmise töövahendit.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Esmalt valime kaks meid huvitavat objekti (näiteks kaks toru, või kaks posti). Selleks 

peame olema objekti valiku režiimis. Vastava nupu leiad ka Quick Access nupupaanilt, 
tarkvara akna ülalt, vasakult. 

3) Pane tähele, et kahe objekti valimiseks pead all hoidma CTRL klahvi. 
4) Seejärel liigu paanile Review > Measure > Shortest Distance. 
5) Vastav mõõt kuvatakse vaatel. Võid kasutada navigeerimise töövahendeid, et paremini 

selgitada, kus see mõõt asub ja millistest punktidest lähtub. 
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Tööleht – Märgistamistöövahendite kasutamine 
 
Antud iseseisva töö eesmärk on õppida kasutama märgistustöövahendeid (redline).  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Keskendume hoone lamekatusele. Võtame selle suurde plaani ning salvestame 

vaatepunktina. Annam näiteks nimeks Lamekatuse märgistus. 
3) Seejärel valime riba pealt Review > Redline. 
4) Valime esmalt töövahendi Redline > Text. 
5) Lisame katusele märke: Muuta katuse materjali. 
6) Võime nüüd muuta värvitooni. Vali näiteks endale meelepärane. Seejärel vali 

töövahend: Redline > Draw > Cloud.  
7) Loo pilvekene eelnevalt lisatud teksti ümber, validest lihtsalt punnkte. Navisworks ei 

oska ringiga algusesse tagasi jõudes kinni haarata esimesest punktist. Aga vali piisavalt 
lähedalt. 

8) Saad ka teisi komponente lisada. Kui soovid kustutada, kasuta töövahendit Redline > 
Erase. Seejärel tõmba valikuaknaga üle nende objektide, mida soovid kustutada. 

9) Järgnevalt keskendume tähistele (tags). Tähised on seotud kommentaaridega. 
10) Esmalt kliki nupul: Review > Comments > View Comments. 
11) Kuvatakse omaette palett, kus on näha, et hetkel ei sisalda projekt ühtegi kommentaari. 
12) Sulge vastav palett. 
13) Vali nüüd Review > Tags > Add Tag. 
14) Vali punkt katusel, seejärel sellest piisavalt eemal. Kuvatakse numbriga tähis ning ka 

dialoog Add Comment. 
15) Sisesta dialoogi näiteks Lisada soojustus. Vaata, et Status = New ning kliki OK. 
16) Vaata nüüd uuesti: Review > Comments > View Comments. 
17) Pane tähele, nüüd on siin paletil näha ka uus kommentaar. 
18) Lisame siin samal paletil veel ühe kommentaari. Tee parem klikk ning vali Add 

Comment. 
19) Dialoogis Add Comment, sisesta näiteks Vill 400mm. 
20) Kommentaari redigeerimiseks tee parem klikk kommentaari nimel ning vali Edit 

Comment. Vali näiteks esimesena lisatud kommentaar ning määra selle staatuseks: 
Status = Approved. 

21) Oleme ettevalmistanud ühe vaatepunkti koos erinevat liiki märkustega. 
22) Vali nüüd ViewCube > Home. 
23) Märkuseid ei kuvata. 
24) Vali nüüd uuesti eelnevalt salvestatud vaatepunkt. Pane tähele, et sellega kuvatakse ka 

kõik märkused koos nende staatustega. 
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Objektide valik 

Siiani oleme peaasjalikult vaadanud mudeli navigeerimist. Samas on sul võimalik ka 
olemasolevaid objekte redigeerida. Esmalt on aga vaja neid oskuslikult valida. Objekte saab 
väga erinevat moodi valida, näiteks objektide valik navigeerimisrežiimis, ühe konkreetse 
objekti valik ning ka mitme objekti valik valikuaknaga. Lisaks on sul võimalus näha tehtud 
valikuid ka Selection Tree paletil. Kui liigume üle objekti, siis kuvatakse meile selle kohta ka 
lisainfot. 

Objekti värvitoon, läbipaistvus ning  teisendused 

Mistahes objekti juures on sul võimalik muuta selle värvitooni, läbipaistvust või muuta selle 
teisendusi (transform). Kui värvitooni ning läbipaistvuse kontroll on vast ilmne, siis teisendusi 
saame teha mitmeti. Näiteks objektipõhiselt või siis kasutades mudeli hierarhiat ja viia 
muudatus läbi näiteks tervel mudelil korraga. 

Objektide peitmine, taaskuva 

Navisworks tarkvaras saame me objektide kuva redigeerida objektipõhiselt, mitte kihipõhiselt. 
Olles objekti peitnud, võib tekkida vajaduse selle taaskuvamine, mis võib algajale olla isegi 
keerukam kui nende peitmine. 

Objektide nihutamine 

Navisworks tarkvaras saame me objekte imelihtsalt nihutada. Selleks valime objekti ning riba 
pealt Item Tools > Transform > Move. 

Objektide pööramine 

Navisworks tarkvaras saame me objekte ka imelihtsalt pöörata. Selleks valime objekti ning riba 
pealt Item Tools > Transform > Rotate. 

Objektide skaala muutmine 

Navisworks tarkvaras saame me objektide skaalat samuti. Skaala muutmine võib-olla ühtlane 
või siis lihtsalt mõne osa väljavenitamine. 

Linkide lisamine 

Navisworks tarkvaras saame me objektidele lisada ka linke, et seeläbi siduda olulist infot (nt 
tooteinfot, haldamiseks vajalikku infot, fotosid jne). Selleks kasutame töövahendit Add Link. 
Lingi saame lisada nii failile kui ka lihtsalt veebilehele. Kui soovid kuvada linkide infot mudeli 
vaates, siis kasutad omakorda nuppu Home > Display > Links. 

Omaduste vaatamine ning väljade lisamine 

Navisworks tarkvaras saame me sisse tuua mistahes objekti parameetri, kuid mõnikord on vaja 
siiski kuvada lisainfot. Sestap saamegi igale objektile lisada ka kasutajapõhist infot, mis 
tegelikult ei pärine lähtetarkvarast (nt AutoCAD, Revit). 
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Tagasilink Autodesk Revit tarkvarasse 

Navisworks tarkvaras saame me valida objekti ja seejärel lasta see sama objekt kuvada näiteks 
Autodesk Revit tarkvaras. Seda funktsionaalsust nimetatakse ka kui Switchback. Seeläbi saame 
valida Navisworks tarkvaras mõne objekti ja lasta see kuvada mistahes selle faili loonud 
tarkvara aktiivses sessioonis. 

Objektide hoidmine 

Navisworks tarkvaras saame me valida mõne objekti, et sellega siis mõnes ruumis ringi liikuda 
või kontrollida, kas see mahub läbi ukseava.  



 

Raido Puust | Autodesk Navisworks algkursus 31/87 
 

Tööleht – Objektide valik 
 
Antud iseseisva töö eesmärk on õppida valima objekte erinevat moodi.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Vali Orbit töövahend ning navigeeri mudelit endale sobivalt. Proovi seejärel mõnda 

objekti valida (vasak nupp), pane tähele, et see sul ei õnnestu. 
3) Kui me olem navigeerimisrežiimis, siis objekti valimiseks peame tegema parema kliki. 
4) Tehes parema kliki, siis esimese asjana hüpikmenüüs näidatakse selle objekti nimetust, 

mida valima asud. 
5) Kui soovid navigeerimisrežiimis valitud objektide valikut tühistada, vajuta ESC klahvi. 
6) Objekti valimiseks tavarežiimis kasutame töövahendit Home > Select & Search > 

Select. Nüüd saad teha vasaku kliki, et objekt valida. Kui soovid valida korraga mitu 
objekti, siis hoia all CTRL klahvi. 

7) Valikuakna kasutamiseks vali riba pealt Home > Select & Search > Select > Select Box. 
8) Tiri nüüd vasakut nuppu all hoides üle nende objektide, mida soovid valida. 
9) Olles valikuaknaga valiku lõpetanud, saad lisada teisi objekte näiteks jälle CTRL klahvi 

kasutades. Selleks vali taas lihtne Select töövahend. 
10) Vajuta ESC klahvi, et tühistada valikud. 
11) Valikud on näha ka Selection Tree paletil. 
12) Esmalt aga veendu, et see oleks sul kuvatud: Home > Select & Search > Selection Tree. 
13) Pane tähele, et Selection Tree võib olla esitatud erinevates vaadetes. Vaikimisi on see 

kui Standard. Kui sa nüüd valid mudelis mõne objekti (parema klõpsuga), siis 
hüpikmenüü esimene rida ütleb täpselt, mille sa valisid. 

14) Vali Selection Tree paletil nüüd esitus Compact. 
15) Vali parema klõpsuga see sama objekt. Pane tähele, et nüüd kuvatakse hoopis midagi 

muud. Seda seetõttu, et see vaade kuvab sisuliselt järgmise tasandi, ehk siis näidatakse 
infot, millele see kuulub. 

16) Vali nüüd Selection Tree > Properties. 
17) Vali uuesti see sama objekt, mis ka varem. Nüüd kuvatakse parema klikiga lihtsalt valik 

Select. Navisworks ei tea, millega täpselt on tegemist ning seetõttu pakub valikut Select. 
18) Üldiselt kasutame valikut Standard, sestap muuda see tagasi. 
19) Kui liigume üle objekti, siis oleks tore, kui kuvatakse selle kohta infot. 
20) Selleks mine paanile Home > Display > Properties. 
21) Sulla kuvatakse Properties palett. Seejärel kliki ka Home > Display > Quick Properties. 
22) Kui soovid muuta, mida kuvatakse objektile liikudes, vali Navisworks ikoon (ülalt 

vasakul) > Options. 
23) Dialoogis Options Editor > Quick Properties > Definitions. 
24) Selles dialoogis saad redigeerida, mis infot kuvatakse kui üle objekti liigutakse. Saad 

eemaldada/lisada väljasid. Või muuta olemasolevaid. Välju dialoogist. 
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Tööleht – Objekti värvitoon, läbipaistvus, teisendused 
 
Antud iseseisva töö eesmärk on õppida redigeerima objekti parameetreid.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Kasutades Select töövahendit vali mõni objekt. Tee parem klikk, vali Override Item > 

Override Color. 
3) Valime näiteks teise tooni. Kliki OK. Vajuta ESC, et tühistada objekti valik. 
4) Objekt on nüüd sinu poolt valitud värvi, samas, mida meie eest varjati tegevuse käigus, 

oli see, et Selection Tree leidis selle objekti kihi ja muutis selle parameetrit. 
5) Vali uuesti sama objekt. Vaata nüüd Selection Tree paletile. 
6) Vali nüüd valitud objektist kõige ülemine tasand. Tee parem klikk, vali Overrides Item 

> Override Color. 
7) Valime värvitooni. Seekord muudetakse kõikide sama grupi elementide värvitooni. 
8) Vajuta ESC klahvi, et tühistada objektide valik. 
9) Vali nüüd näiteks katusel olev ventilatsiooniseade. Tee parem klikk ning vali Override 

Item > Override Transparency. 
10) Dialoogis valime näiteks 1/3 peal oleva väärtuse. See paistab nüüd läbi ja me näeme ka 

selle sisse. Sulge dialoog. 
11) Vali nüüd mõni olemasolev objekt, mille asukohta soovid korrigeerida. 
12) Tee parem klikk, vali Override Item > Override Transform. 
13) Dialoogis saad sisesta väärtuse, mille võrra objekti nihutatakse. Sisesta väärtus (+/- 

väärtusena) ning kliki OK. 
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Tööleht – Objektide peitmine, taaskuva 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas valitud objekte peita või peidetud 
objekte taaskuvada.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Vali objekt, mida soovid peita. Tee parem klikk ning vali Hide. 
3) Kui nüüd peaks aga tekkima soov peidetud objekt uuesti kuvada, siis selleks meil ei ole 

nuppu Unhide või sarnast. Selleks me kasutame hoopis Selection Tree paletti. 
4) Esmalt püüame meenutada, mis liiki objekti me peitsime, või mida soovime taaskuvada. 
5) See oli venilatsioonisüsteemiga seotud. Sestap liigume vastavasse hierarhiasse. Pane 

tähele, et peidetud objekte eristatakse halltoonis ikooniga. Tehese vastaval peidetud 
elemendil parema kliki, saame võtta ära linnukese Hide. 

6) Lisaks võid kasutada ka töövahendit Home > Visibility > Unhide All. 
7) Pane aga tähele, et selliselt tood sa esile kõik peidetud objektid. Ka need, mida sa ehk 

ei soovi taaskuvada. 
8) Saad ka valitud objekti (objekte) isoleerida. Vali objekt, parem klikk ning vali Hide 

Unselected. Taastamiseks, vali näiteks taas Unhide All. Samas on sul võimalik kasutada 
ka Undo nuppu. 
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Tööleht – Objektide nihutamine 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas valitud objekti nihutada selle 
algsest asukohast eemale.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Vali objekt, mida soovid nihutada. Pane tähele riba paani Item Tools. Klikk sellel. 
3) Nüüd leiad tahvlilt Transforms > Move, nihutamise töövahendi. Kuvatakse objekti 

teljestik. Selle abil saad ka objekti väga lihtsalt nihutada. Lihtsalt liigu teljele, kuniks 
see muutub kollaseks ja alustada teljesihis nihutamist. Sarnaselt saad ka tasapinnalist 
nihutamist teostada. 

4) Oletame, et sa aga soovid taastada objekti algse asukoha. Selleks vali objekt, parem 
klikk ning valik Reset Item > Reset Transform. Vastava valiku leiad ka riba paanilt Item 
Tools > Transform > Reset Transform. 
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Tööleht – Objektide pööramine 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas valitud objekte pöörata teise nurga 
alla.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Vali objekt, mida soovid pöörata. Pane tähele riba paani Item Tools. Klikk sellel. 
3) Nüüd leiad tahvlilt Transforms > Rotate, pööramise töövahendi. Kuvatakse objekti 

pöördteljestik. 
4) Pöördteljestik kuvatakse automaatselt objekti keskpunktis, kuid seda saab nihutada teise 

asukohta, et pööramine läbi viia uuest nii-öelda keskpunktist lähtuvalt. 
5) Seejärel saad fikseerida pöördtelje ja teostada muudatuse. 
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Tööleht – Objektide skaala muutmine 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas muuta objekti skaalat.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Vali objekt, mida soovid pöörata. Pane tähele riba paani Item Tools. Klikk sellel. 
3) Nüüd leiad tahvlilt Transforms > Scale, skaala muutmise töövahendi. Kuvatakse objekti 

teljestik. 
4) Teljestiku abil saame objekti venitada ühe telje sihis, tasapinna sihis või ühtlaselt üle 

terve teljestiku. 
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Tööleht – Linkide lisamine 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas objektidele lisada linke.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Veendu, et Selection Tree palett oleks nähtaval. Nüüd tee parem klikk mõnel objektil ja 

pane tähele, et sul on valida Select Resolution to … 
3) Saad valida erinevate valikuresolutsioonide vahel. Oluline on rõhutada, et kui soovid 

lisada linki sarnastele objektidele, siis on mõistlik valida Set Select Resolution to First 
Object. 

4) Olles objekti valinud, parem klikk ning Links >Add Link. 
5) Kuvatakse dialoog Add Link, milles saad valida lingi tüübi. Anda sellele iseloomuliku 

nimetuse. Paneme näiteks Foto. 
6) Seejärel valime pildi real Link to file or URL. Kliki nupul, mis lubab osutada failile. 
7) Faili valimiseks liigu näidisfailide kataloogi Links, muuda ära faili tüüp, vali Image ning 

leiad sellest kataloogist ühe pildi. Vali see. 
8) Kliki OK, et lingi lisamine lõpetada. 
9) Nüüd vali see sama objekt uuesti. Tee parem klikk, vali Links > … siit nimekirjast leiad 

selle objektiga seotud lingid vastava nimetusega. Kliki sellel ning pilt avatakse. 
10) Kui soovid lingi ikoone kuvada ka otse mudelil, siis vali riba pealt Home > Display > 

Links. Seejärel saad hiirega liikudes mõne ikooni peale juba teada, millega tegemist ja 
klikk sellel avab vastava lingi. 

11) Pane tähele, et vastavas mudelis on terve rida linke juba justkui lisatud. Need tulevad 
Revit tarkvarast. 
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Tööleht – Omaduste vaatamine, väljade lisamine 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas objektile lisada kasutajapõhist 
infot.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Veendu, et Properties palett oleks kuvatud: Home > Display > Properties. 
3) Vali seejärel katusel olev trepi objekt. 
4) Pane tähele, et Properties kuvab juba terve rea erinevat infot selle objekti kohta. Me 

saame aga lisada uue tahvli, et sellele koondada lisainfot. 
5) Parem klikk valge ala sees. Vali: Add New User Data Tab 
6) Vali vastav paan nüüd ka Properties paletil. 
7) Tee parem klikk ning sulle kuvatakse erinevat liiki parameetri tüüpe valiku Insert New 

Property alt, mida saad lisada. 
8) String – lihtne tekst; Boolean – jah/ei väärtus; Float – komakohaga arv; Integer – 

täisarv. Lisame igast ühe. 
9) Esmalt vali String ning nimetame selle kui Käsipuu tüüp. Seejärel parem klikk vastavalt 

parameetri nimel ning vali Edit Property Value. 
10) Sisestame näiteks väärtuse Võrk. 
11) Lisame nüüd uue parameetri kui Boolean. Nimetame selle kui Roostevaba. Väärtuse 

anname kui Yes. 
12) Lsiame nüüd uue parameetri kui Float. Nimetame selle kui Astme kõrgus. Väärtusena 

sisestame näiteks 12.5. 
13) Lisame nüüd uue parameetri kui Integer. Nimetame selle kui Vaheplatvorme. 

Väärtusena sisestame näiteks 1. 
14) Pane tähele, et need parameetrid lisati vaid ühele objektile. Kui soovid mingit 

parameetrit lisada korraga mitmele objektile, veendu, et enne parameetri defineerimist 
oleksid need valitud. 
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Tööleht – Tagasilink Autodesk Revit tarkvarasse 
 
Antud iseseisva töö eesmärk on õppida tundma tagasilingi omadust, mis võimaldab meil 
Navisworks tarkvaras valida objekti ja lasta kuvada see originaaltarkvaras.  

1) Ava nii Autodesk Revit kui ka Navisworks tarkvarad. 
2) Revit tarkvaras ava fail Revit/Electrical.rvt. 
3) Vali 3D vaade. 
4) Nüüd riba paanilt: Add-Ins > External Tools > Navisworks ... 
5) Vali asulohana: Navisworks/Electrical.nwc, ehk siis kirjutame olemasoleva faili üle. 
6) Autodesk Revit tarkvaras käivita ka tagasilingi funktsionaalsus. Selleks vali riba pealt: 

Add-Ins > External Tools > Navisworks Switchback ... 
7) Vali nüüd Navisworks tarkvara ning ava fail Navisworks.nwf. Pane tähele, et me avame 

nüüd teise faili tüübi, mis kaasab ka uuendatud linke. 
8) Vali nüü mõni elektrisüsteemi objekt, näiteks valgusti, olles eelnevalt navigeerinud 

mõnda ruumi. Vali objekt ja parem klikk ning Switchback. 
9) Liigu nüüd uuesti Revit tarkvara aknasse. Mõne hetke pärast peaks Revit kuvama sulle 

3D vaate, kus on näha ka sinu poolt valitud objekt. Saad selle valida nüüd Revit 
tarkvaras ning näha selle kõiki olulisi parameetreid. 
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Tööleht – Objektide hoidmine 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas saame liikuda ruumis ringi koos 
mõne objektiga. 

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Liigu mõnda suvalisse ruumi ning käivita Walk töövahend. 
3) Veendu, et Gravity ning Collision oleksid välja lülitatud. 
4) Olles näiteks mõne laua objekti läheduses, mida soovid liikumisel kaasa kanda. Vali see 

objekt parema klikiga, vali Select…. 
5) Vali nüüd riba pealt Item Tools > Hold > Hold. Sellega tähistame, et soovime seda 

objekti kaasas kanda. 
6) Jätka nüüd liikumist ja liigu näiteks ruumist välja ja vaata, kas see objekt mahub 

ukseavast läbi. Pane tähele, et seeläbi saame ka objekte tassida teise ruumi. Ja need 
jäävad ka sinna, kuniks me ei kasuta töövahendit Reset Transform. 
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Selection Tree palett 

Oleme varasemalt ka kasutanud Selection Tree funktsionaalsust. Seeläbi me näeme oma mudeli 
hierarhiat mudelifaili, objekti tasandist lähtuvalt. Selection Tree palett kuvab sisu veidi erinevalt 
kui aluseks on NWD või NWF fail. 

Objektide otsimine 

Navisworks võimaldab teostada üsna keerukaid otsinguid, mis aitavad üles leida just seda 
soovitud objekti. Selleks saame kasutada töövahendit Find Items. 

Valikugruppide salvestamine 

Navisworks võimaldab juba tehtud otsinguid salvestada otsingugrupina (selecetion set), et me 
ei peaks uuesti ja uuesti sama asja otsima. 

Töövahendi Quick Find kasutamine 

Mõnel juhul on otstarbekam kasuada kiire otsingu töövahendit ehk Quick Find. Selle 
töövahendi suurim puudus on aga see, et otsingut teostad sa ühekaupa. 

Töövahendi Selection Inspector kasutamine 

Mõnel juhul on lihtsam mudelit navigeerida ning seejärel valida meid huvitav objekt ja peale 
seda kasutada töövahendit Selection Inspector, et teada saada, millega on täpsemalt tegemist. 
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Tööleht – Selection Tree funktsionaalsus 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas Selection Tree haldab mudelinfot 
sõltuvalt NWD ja NWF faili tüübist.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Veendu, et Selection Tree oleks kuvatud: Home > Select & Search > Selection Tree. 
3) Proovi nagiveerida nii arhitektuurse kui eriosade sektsiooni. 
4) Näiteks nii arhitektuurse kui eriosade mudeli all on sektsioon: 101 First Floor. 
5) Kui soovid valida näiteks eriosade sektsioonis, esimese korruse kõiki torusid ning 

liitmike, hoia all CTRL klahvi ning vali nii Pipe Fittings kui ka Pipes. Soovi korral võid 
ülejäänud mudeli komponendid peita, valikuga Hide Unselected. 

6) Ava nüüd fail Navisworks/NavisworksAlgkursus.nwf. 
7) Pane tähele, et nüüd kuvatakse iga lingitud fail omaette reana. Kuna tegemist on 

linkidega, siis on sul võimalik ka kasutada linkide uuenemisel nuppu Home > Project 
> Refresh, et lingitud faile uuendada. Kui sa valid mõne faili peataseme, siis näed sa ka 
selle lingi asukohta, Properties paletil. 

8) Meil on siiski sisuliselt samad võimalused, et liikuda iga faili sisse eraldiseisvalt ning 
vaadata samasid parameetreid, mida ka eelnevas näites. 
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Tööleht – Objektide otsimine 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas teostada objektide otsingut 
Navisworks tarkvaras.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Vali töövahend: Home > Select & Search > Find Items. 
3) Avanevas dialoogis vali Architectural. 
4) Paremal pool vali: Category > Element. 
5) Lisaks vali: Property > Name. 
6) Seejärel soovin kitsendada nimetuse väärtust. Sestap antud näites soovin ma otsida 

ruumi ust. Sestap valin: Condition > = 
7) Lisaks valin: Value = Hotel Room Door. 
8) Lisan veel ühe rea. 
9) Vali: Category > Element. 
10) Vali: Property > Door Number. 
11) Vali: Condition > =. 
12) Vali: Value = 1015. 
13) Nüüd klikime nupul Find First. 
14) Objekt on valitud, kuid me ei pruugi seda näha, sest selle ees on mitmed teised objektid. 

Vali Viewpoint > Renderd Style > Mode > Wireframe. 
15) Endiselt on mitmed objektid vaate ees ja me ei pruugi seda ust märgata. 
16) Objekt on endiselt valitud, vali ViewCube > Isometric vaate. 
17) Pööra mudelit nii, et oleksid justkui selles ruumis, mille vahel valitud uks asub. 
18) Nüüd vali uuesti: Viewpoint > Renderd Style > Mode > Full Render. 
19) Pilt on märksa selgem, kus sinu valitud uks asub. 
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Tööleht – Valikugruppide salvestamine 
 
Antud iseseisva töö eesmärk on õppida tundma viise, kuidas salvestada eelnevalt leitud 
objektide gruppe.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Minu soov on valida iga rõdu välisuks. Ükshaaval seda tehes on üsna tüütu. Sestap ma 

valin ühe rõduustest valikuna Set Selection Resolution to First Object. Seejärel saan 
valida parema kliki alt Balcony Door.  

3) Riba pealt: Home > Select & Search > Select Same > Same Name. 
4) Nüüd salvestan ma selle valikugrupina. Riba pealt: Home > Select & Search > Save 

Selection. 
5) Anna nimetus kui Rõduuksed. 
6) Pane tähele, et paletil Sets, saad luua ka uusi alamkatalooge, kuhu valikugruppe 

salvestada. Valikugrupil parema klikiga saad redigeerida korraga valikus objektide 
nimetusi, või hoopis neid kustutada. 

7) Tühista objektide valik ning keskendume nüüd Selection Tree võimalustele. 
8) Liigu sektsiooni: Architectural > 101 First Floor > Ceilings. 
9) Tee sellel parem klikk ning vali Select Ceilings. 
10) Riba pealt: Home > Select & Search > Select Same > Same Name. 
11) Pane tähele, et sellega valitakse kõik lae objektid ja seda erinevatel korrustel. 
12) Riba pealt: Home > Select & Search > Save Selection. 
13) Nimeta see valikugrupp kui Vahelaed. 
14) Kui sa teed parema kliki Vahelaed peal, siis pane tähele, et sa ei saa nende parameetreid 

üle kirjutada. Seda saad siiski teha Selection Tree paletil. 
15) Veendu, et endiselt oleksid laeobjektid valitud kui valikugrupp. 
16) Nüüd Selection Tree > parem klikk > Override Item > Override Transparency. 
17) Dialoogis vali läbipaistvus ca 75%. 
18) Nüüd, liigu mõnda ruumi ja seejärel näiteks koridori. Muuda visuaalset esitust: 

Viewpoint > Render Style > Mode > Shaded. 
19) Pane tähele, et nüüd paistavad ruumis liikudes ka laed läbi ning sa sisuliselt näed, mis 

nende objektide taga peitub (eeldusel, et laeobjektid ei ole valitud). 
20) Valikugruppe saab efektiivselt ära kasutada ka materjalide väljavõtete ning 4D/5D 

simulatsioonide koostamisel. 
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Tööleht – Töövahendi Quick Find kasutamine. 
 
Antud iseseisva töö eesmärk on õppida tundma kiire otsingu töövahendit, Quick Find.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Selleks, et kasutada kiire otsingu töövahendit, peab meil olema aimdus, mida me otsida 

soovime, ehk siis info objekti nimetusest või selle osast.  
3) Näiteks sisestame riba peal Home > Select & Search > Quick Find kasti kirje wye. 
4) Vajuta Enter. 
5) Pane tähele, et Selection Tree kuvab sulle nüüd leitud objektid, mis sisaldavad sõna wye. 
6) Võime sealt valida nüüd meelepärase ning ViewCube > Isometric View, et suurendada 

vaadet leitud objektile. 
7) Selliselt navigeerides, saame leida vajaliku objekti. Pane tähele, et sõltuvalt objekti 

valiku resolutsioonist, kuvatakse kas mõni juhuslik objekt, kus wye on nimetuse osana 
või siis selle peamine grupp, kui valiku resolutsioon on Set Selection Resolution to First 
Object. 
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Tööleht – Töövahendi Selection Inspector kasutamine. 
 
Antud iseseisva töö eesmärk on õppida tundma töövahendit Selection Inspector.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Navigeeri mudelis ringi ning vali sind huvitav objekt.  
3) Seejärel kliki riba peal: Home > Select & Search > Selection Inspector. 
4) Dialoog Selection Inspector kuvab info valitud objekti nimetuse ning tüübi kohta. Saab 

kasutada ka nuppu Quick Property Definitions…, selle kaudu pääseme ligi seadetele, 
mis võimaldavad muuta objektis üle liikumise infosätteid. 

5) Saame ka klikkida nupul, et suurenda vaadet valitud objekti juurde ja vaadata seda 
kontekstis. 
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Kokkulangevusanalüüsi (clash) defineerimine 

Kokkulangevusanalalüüsi loomine on üks BIM (Building Information Modeling) protsessi 
olulisi osasid. Seeläbi saame kontrollida, kas mõned süsteemid lõikuvad 3D ruumis või pole 
tagatud erinevate objektide vahel miiniumvahekaugust. 

Kokkulangevusanalüüsi (clash) objektide valik 

Meil on võimalik määrata, mille vahel kokkulangevusanalüüsi läbi viime. Kas kogu mudelite 
tasandil või soovime valida kindlaid objekte neis mudelites, mille vahel analüüsi läbi viime.  

Kokkulangevusanalüüsi (clash) käivitamine 

Üsna tihti võib juhtuda, et peale kokkulangevusanalüüsi läbiviimist saame tulemuseks sadu 
erinevaid kokkulangevusi, sestap ei lõpe kokkulangevusanalüüs lihtsalt selle tulemuse 
teadasaamisega, vaid peame hakkama analüüsima võimalikke probleeme. Ühekaupa 
kokkulangevuste uurimine on üks võimalus. Võib-olla keskenduda aga kõige kriitilisematele. 

Kokkulangevusprobleemide lahendamine 

On selge, et kokkulangevusanalüüsi poolt leitud probleemidega tuleb tegeleda, et neid 
vähendada või siis saada ühel hetkel täiesti kattuvuste vaba koondmudel. Tegemist on järk-
järgulise tegevusega, kuna osalevad väga mitmed erinevad partnerid, kes oma alammudeleid 
peavad redigeerima/täpsustama.  

Kokkulangevuste grupeerimine ning sidumine 

Iga üksiku kokkulangevusega tegelemine on ajamahukas, mistõttu on teatud tüüpi 
kokkulangevusi lihtsam grupeerida ja seeläbi tegeleda nendega korraga. 

Kokkulangevusanalüüsi raportite koostamine vaatepunktina 

Mitte kõik projekti partnerid ei ole ehk saanud mudelpõhiselt kokkulangevusanalüüsi läbi viia 
või pole lihtsalt selle nõudapidamise juures olnud. Lisaks on vaja kokkulangevuste 
lahendamiseks saada ka mingi kokkuvõte, et seda kasutada problemide lahendamisel. 
Kokkulangevusanalüüsi kaudu saame luua vaatepunkte (viewpoint) ning seejärel igat 
vaatepunkti omakorda märgistada, kommenteerida. 

Kokkulangevusanalüüsi raportite koostamine HTML lehena 

Mitte kõik me ei kasuta sama tarkvara, nii ka Navisworks osas. Sestap saame raporti koostada 
ka lihtsa veebilehe failina, mida erinevate osapooltega jagada. 
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Tööleht – Kokkulangevusanalüüsi (clash) defineerimine. 
 
Antud iseseisva töö eesmärk on õppida tundma kokkulangevusanalüüsi töövahendit.  

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Riba pealt ava Clash Detective palett: Home > Tools > Clash Detective. 
3) Kuvatakse palett Clash Detective, mida saad paigutada tarkvara mistahes serva. 
4) Pane tähele, et ühtegi kokkulangevusanalüüsi ei ole hetkel defineeritud, seega kliki 

nupul Add Test. 
5) Nimeta vaikimisi test Test 1 ümber kui Name = MEP vs Sprinkler. 
6) Pane tähele, et nüüd on sul ligipääs neljale alampaanile. Vali neist esimene, ehk Rules. 
7) Sektsioonis Ignore Clashes Between, me ei vali: Items in same layer, Items in same 

group/block/cell – need on rohkem mõeldud CAD joonistele. Lisaks ei vali ka Items 
with coincident snap points, ehk siis soovime näha kattuvatest punktidest tingitud 
kokkulangevusi. 
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Tööleht – Kokkulangevusanalüüsi (clash) defineerimine. 
 
Antud iseseisva töö eesmärk on õppida tundma, kuidas defineerida kokkulangevusanalüüsi 
tarvis objekte/mudeleid.  

1) Jätka eelmisest näitest. 
2) Sul on avatud Clash Detective palett: Home > Tools > Clash Detective. 
3) Sa oled täpsustanud kokkulangevusanalüüsi reegleid paanil Rules. 
4) Vali nüüd paan Select. 
5) Siin kuvatakse kaks sektsiooni, Selection A ning Selection B. 
6) Üldjuhul on mõistlik kokkulangevusanalüüsile anda selline nimetus, mis sisaldab 

eelnevalt märgitud valikugruppide alammudeleid. 
7) Valime seega vasakus rühmas, ehk Selection A sektsioonis: Mechanical. 
8) Valime paremas rühmas, ehk Selection B sektsioonis: Sprinkler. 
9) Pane tähele, et meil on võimalik minna üksikasjalikumaks, valida igast mudelist mõni 

alamsektsioon. 
10) Pane tähele, et sektsioonide all on valikud, kus saad määrata, mis laadi kokkulangevusi 

kontrollitakse. Üldjuhul alati peaks olema valitud Surfaces. Kui me selles näites seda ei 
kasutaks, oleks lõpptulemuseks 0 kokkulangevust. 

11) On ka valik Lines. Seda me ei vali, sest tegelikult on need meie mudelis ka välja 
lülitatud. Juhul kui soovid kontrollida näiteks 2D CAD jooniseid, siis mõistagi peaks 
Lines olema sisse lülitatud. 

12) Valik Points. Mõeldud rohkem punktipilvede tarvis, sestap meie oma näites ei vali. 
13) Valik Self-Intersect. Üldjuhul on seda mõistlik kontrollida eraldiseisvalt. Lisaks on meil 

hetkel märgitud ka reeglites, et samas failis olevaid kokkulangevusi me ei arvesta, seega 
on see valik siin tühine. 

14) Valik Use Current Selection. Sul on võimalik esmalt valida mudelis objektid, mida 
soovid kaasata kokkulangevusanalüüsi ning seejärel valida see nupp. Hetkel me seda ei 
tee. 

15) Valik Select in Scene. Sarnaselt eelnevale võid teha ka nii-öelda vastupidi. Klikid sellel 
nupul ning valid seejärel mudeli komponendid, mida soovid kokkulangevusanalüüsi 
lisada. Pane tähele, et need seaded on ka paremal pool samad. 

16) Keskendume nüüd sektsioonile Settings. 
17) Valime Type = Clearance. 
18) Sisestame Tolerance = 0.05 m 
19) Järgnevalt võime juba liikuda kokkulangevusanalüüsi käivitamise juurde. 
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Tööleht – Kokkulangevusanalüüsi (clash) käivitamine. 
 
Antud iseseisva töö eesmärk on õppida tundma, kuidas käivitada kokkulangevusanalüüsi ning 
analüüsida leitud tulemusi.  

1) Jätka eelmisest näitest. 
2) Sul on avatud Clash Detective palett: Home > Tools > Clash Detective. 
3) Sa oled täpsustanud kokkulangevusanalüüsi reegleid paanil Rules. Sa oled ka 

defineeritud objektide grupid, mille vahel kokkulangevust soovid kontrollida. Sa oled 
valinud, et kokkulangevuste juures oleks lisaks tagatud ka minimaalne vahekaugus, 
milleks on 0.05 m. 

4) Olles paanil Select, kliki nupul Run Test, et käivitada analüüs. 
5) Peale arvutuse lõppu kuvatakse paan Results. Meil peaks ühtekokku olema 127 

kokkulangevusprobleemi. 
6) Pane tähele, et paani Results paremas servas on ka tahvel (vaikimis peidetud) 

nimetusega Display Settings. Ava see. Siin saad muuhulgas määrata värvitoone. Meie 
jääme variandi juurde, kus Item 1 = punane ning Item 2 = roheline. Aga võid neid soovi 
korral muuta. 

7) Veendu, et hetkel ei oleks valitud Highlight all clashes. 
8) Pane tähele, et sektsioonis Isolation, saad valida Dim Other või siis Hide Other sätete 

vahel. Hetkel jääb Dim Other. 
9) Sektsioonis Viewpoint, vali säte Animate transitions. 
10) Võid soovida mudeli tausta muuta heledamaks, näiteks valget tooni. Selleks mine riba 

paanile: View > Scene View > Background. Avanevas dialoogis vali Color = White. 
11) Keskendume nüüd kokkulangevustele. Hetkel on esimene neist valitud. Aga vali näiteks 

nüüd teine. 
12) Pane tähele, et saad vabalt kasutada kõiki navigeerimise töövahendeid, et uurida 

kokkulangevust teise nurga alt. 
13) Pöörates mudelit, peaksime märkama, et tegelikult on siin seotud veel nii mõni teinegi 

kokkulangevus selle sama objektiga. 
14) Vali nüüd kokkulangevus numbriga 127. 
15) Pane tähele, et siin objektid omavahel ei lõiku ning tegemist on ilmselt seega 

minimaalse vahekauguse mittetäitmisega. 
16) Kui Clash Detective paleti paanil Results kerida paremale poole, et näha selle 

konkreetse kattuvuse kohta lisainfot, siis näeme, et Distance = 0.029 m. Seega, 
tõepoolest, nõue pole täidetud. Aga eeldame, et see on siiski piisav vahekaugus antud 
objektide vahel. Seega, valime selle kattuvuse osas veerus Status = Approved. 

17) See on nüüd rohelist värvi, seega seda ei loeta enam kokkulangevuseks. 
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Tööleht – Kokkulangevusprobleemide lahendamine. 
 
Antud iseseisva töö eesmärk on õppida tundma, kuidas vähendada kokkulangevusanalüüsist 
saadud probleemide hulka.  

1) Jätka eelmisest näitest. 
2) Sul on avatud Clash Detective palett: Home > Tools > Clash Detective. 
3) Sa oled täpsustanud kokkulangevusanalüüsi reegleid paanil Rules. Sa oled ka 

defineeritud objektide grupid, mille vahel kokkulangevust soovid kontrollida. Sa oled 
valinud, et kokkulangevuste juures oleks lisaks tagatud ka minimaalne vahekaugus, 
milleks on 0.05 m. Sa käivitasid kokkulangevusanalüüsi. Algselt kuvati sulle 127 
probleemset kohta, millest ühe sa kinnitasid kui kontrollitud. 

4) Järgnevalt eeldame, et meie eesmärk on siiski kontrollida vaid kokkulangevusi, mis 
lõikuvad omavahel. Seega, paanil Select, sisesta sektsioonis Settings > Tolerance = 0 
m. Vajuta Enter. 

5) Pane tähele, et sellega vähendad sa oluliselt kokkulangevusi. Sa näed, et dialoogi 
ülaosas on sul nüüd 36 kokkulangevust, millest üks on kui Resolved. See on see, millele 
me lisasime kinnituse eelmises näites. 

6) Juhul kui sa soovid lahti saada nendest, mis on kinnitatud, siis vajuta nuppu Compact 
All. Sellega me eemaldame kinnitatud kokkulangevused. 

7) Pane tähele, et sul ei ole enam uusi kokkulangevusi (grupis New). 
8) Endiselt on kõik kokkulangevused meil tabelis olemas, mis sest, et nende staatus on 

nüüd New asemel kui Active. Pane tähele, et meil on alati võimalus muuta see uuesti kui 
New. Näiteks teeme seda Clash1 osas. 

9) Kui soovid mudeli vaates näha kõiki kokkulangevusi korraga, siis Display Settings 
sektsioonis vali Highlight all clashes. 

10) Vähendame mudelit, ja paneme tähele, et probleemid on ilmselgelt esimese korruse 
tasapinnas. Sa võid kasutada ka Walk töövahendit, et liikuda ruumidesse sisse ja uurida 
kokkulangevusi lähemalt. 

11) Kuna eelnevalt me muutsime, et Clash1 on kui New. 
12) Iga kokkulangevuse saame siduda kellegi vastutusalasse. Selleks klikime nupul Assign. 

Kuvatakse dialoog Assign Clash. Sisesta reale Assign To = FlowBIM. 
13) Pane tähele, et ehkki meie eesmärk on jõuda 0 kokkulangevuseni, on seda tihtipeale 

väga raske saavutada.  
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Tööleht – Kokkulangevuste grupeerimine ja sidumine 
 
Antud iseseisva töö eesmärk on õppida grupeerima sarnaseid kokkulangevusi, et neid lihtsamini 
hallata.  

1) Jätka eelmisest näitest. 
2) Sul on avatud Clash Detective palett: Home > Tools > Clash Detective. 
3) Sa oled täpsustanud kokkulangevusanalüüsi reegleid paanil Rules. Sa oled ka 

defineeritud objektide grupid, mille vahel kokkulangevust soovid kontrollida. Sa oled 
loonunud kokkulangevuste kontrolli juures minimaalsest vahekaugusest ning seeläbi 
vähendanud kokkulangevuste arvu 35-ni.  

4) Liigu paanile Results. 
5) Keskendume näiteks kattuvusele Clash35. 
6) Pane tähele, et sprinklersüsteemi toru lõikub siin ventilatsiooni toruga. 
7) Oletame, et kattuvused Clash20 – Clash35 on sama tüüpi. Vali need, kasutades SHIFT 

klahvi. 
8) Seejärel kliki nupul Group Selected Clashes. 
9) Parem klikk nimetusel New Group > Rename. Nimeta see kui Nihuta sprinklersüsteemi. 
10) Pane tähele, et kui me grupeerime kattuvusi, siis vähendatakse valitute arv niiöelda 

ühele. 
11) Vali nüüd grupp Nihuta sprinklersüsteemi. Kliki nupul Assign ning seo see grupp 

näiteks Sprinkler – projekteerija. 
12) Vaatame nüüd lähemalt ka kokkulangevusanalüüsi üldseadeid. Selleks kliki Navisworks 

Application nupul (ülal vasakul), vali Options. 
13) Dialoogis Options Editor > Tools > Clash Detective. 
14) Pane tähele, et kui liigume ühelt kattuvuselt teisele ühes animatsiooniga, siis siin 

dialoogis me saame mõjutada nende vaheetappide ajalisi mõõte. 
15) Kerides veidi allapoole näeme valikut Organize images into sub-folder, see on mõeldud 

raportite koostamise paremaks struktureerimiseks. Mõistlik on hoida linnukest siin sees. 
16) Lisaks saad siin muuta ka vaikimisi värvitoone, mida kokkulangevusanalüüs kasutab. 
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Tööleht – Kokkulangevusanalüüsi raportite koostamine vaatepunktina 
 
Antud iseseisva töö eesmärk on õppida looma kokkulangevusanalüüsist saadud kattuvuste osas 
vaatepunkte, et neid siis näiteks tähistada, kommenteerida.  

1) Jätka eelmisest näitest. 
2) Sul on avatud Clash Detective palett: Home > Tools > Clash Detective. 
3) Sa oled eelnevates näidetes jõudnud punkti, kus sul on 20 kattuvust.  
4) Vali paan Report. 
5) Paani allosas on sektsioon Output Settings. 
6) Kontrolli, et Report Type = Current test. Kuid sul on võimalik ka kõiki 

kokkulangevusanalüüsi grupeerida. Meil hetkel neid üks ongi. 
7) Vali Report Format = As viewpoints. 
8) Märgi ka Preserve result highlighting. 
9) Nüüd keskendume veidi ülevale poole. Pane tähele, et kattuvuste gruppide lõikes saad 

neid grupeerida, Group Headers Only, Individual Clashes Only, Everything. 
10) Valime meie: For Clash Groups, include: Group Headers Only. 
11) Sektsioonis Include these statues: vali kõik. 
12) Kliki nüüd nupul Write Report. 
13) Kuvatakse palett Saved Viewpoints. Selle all on üks alamkataloog MEP vs Sprinkler.  
14) Valime näiteks esimese kattuvuse sellest kataloogist. 
15) Kuvatakse vaatepunkt nii nagu see salvestati kattuvusena. 
16) Pane ka tähele, et sul on üks alamkataloog Nihuta sprinklersüsteemi. Selle all on vaid 

üks kattuvus, sest me grupeerisime need. 
17) Lisaks leiad ülaosast ka valiku Reset Appearance. Selle kaudu saama taasta tausta, kui 

kattuvuste vaatamisel see muutub. 
18) Tasub siiski rõhutada, et ehkki see on väga hea viis kattuvusi vaadata ja analüüsida, siis 

juhul kui omad sadades selliselt, vaatepunktina salvestatud kokkuvõtteid, mõjutab 
oluliselt Navisworks failiga töötamise kiirust, efektiivsust. Ehk siis rohkearvuline 
vaatepunktide arv on rohkelt ressursse kasutav. 
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Tööleht – Kokkulangevusanalüüsi raportite koostamine HTML lehena 
 
Antud iseseisva töö eesmärk on luua kokkulangevusanalüüsi raport lihtsa e lehena.  

1) Jätka eelmisest näitest. 
2) Sul on avatud Clash Detective palett: Home > Tools > Clash Detective. 
3) Sa oled eelnevates näidetes jõudnud punkti, kus sul on 20 kattuvust.  
4) Vali paan Report. 
5) Vali nüüd: Report Format = HTML. 
6) Raporti sisu osas kasutame vaikimis seadeid (sektsioonis Contents).Enamus sisse 

lülitatud, välja arvatud Item ID. 
7) Kliki nüüd nupul Write Report. 
8) Vali kataloog, kuhu soovid selle salvestada. 
9) Sinu poolt valitud asukohta luuakse kataloog MEP vs Sprinkler_files, kus on siis 

vajalikud pildid ning lisaks ka fail MEP vs Sprinkler.html, millest käivitada raport. 
10) Näeme kõigi kokkulangevuste kohta käivita lisainfot, näiteks selle asukohta Grid 

Location, või siis jällegi tüüpi, kas tegemist on uue kattuvusega või mitte. Lisaks ka 
kuupäeva, millal see on loodud ning ka vastutajat. Pane tähele ka kommentaare.  

11) Pane tähele, et mitte kõik ei ole veebilehtede hierarhiaga kursis, mistõttu tasub sedalaadi 
failide saatmisel tähelepanu juhtida, mismoodi seda tüüpi faili avada. Muuhulgas, et see 
koosneb siis ühest HTML failist ning kataloogist, kus hoitakse pilte. 
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Töövahendi TimeLiner (4D/5D simulatsioonid) põhiseadistused 

Navisworks tarkvara võimaldab läbi viia nii 4D (3D + aeg) kui ka 5D (3D + aeg + maksumus) 
simulatsioone. Nende loomiseks kasutame töövahendit TimeLiner. Enne simulatsioonide 
defineerimist paneme paika mõned põhiseaded nagu näiteks erinevad ehitise tüübid (nt uus, 
olemasolev, lammutatav, ajutine). Nende tüüpide puhul saame kasutada erinevaid visuaalseid 
seadeid. Iga ülesanne (task), mille me seejärel TimeLiner paletil loome, kuulub kindlale ehitise 
tüübile. Iga ülesanne omakorda seob ära mudeli objektid. Oluline on eristada, et erinevad ehitise 
tüübid oleksid märgatavad ning eristatavad. Seetõttu saamegi luua erinevad ehitise tüübi 
visuaalseid stiile.  

Töövahendi TimeLiner ülesanded (tasks) 

Meie simulatsioon sõltub ülesannete olemasolust mudelis. Kui neid ei ole, siis ei eksisteeri ka 
simulatsiooni. Ülesande loomisega me anname sellele ehitise tüübi tunnuse ning ajalise 
mõõtme.  

TimeLiner ülesannetele valikugruppide lisamine 

Varasemalt oleme tutvunud, kuidas saame luua valikugruppe. Valikugrupid lisame TimeLiner 
ülesannetele. 

TimeLiner simulatsiooni mahamängimine 

Simulatsioonide loomise hetkel on meil alati võimalus, et kontrollida, kuidas praeguse hetkeni 
loodud ülesanded ja nendega seotud objektid ajas animeeritakse. Simulatsiooni saad käivitada 
paanil: Simulate > Play. 

TimeLiner simulatsiooni seaded 

Võib juhtuda, et sinu simulatsioon on kas liiga aeglane või liiga kiire. Sul on võimalik määrata, 
kas seda kuvatakse päeva kaupa või nädala kaupa. Lisaks saad määrata, mis infot simulatsiooni 
kestel kuvatakse ekraanil (nt ülesande kirjeldus, ülesande lõpetatuse astet jpm). 

TimeLiner simulatsiooni eksportimine 

Praeguseks oled põgusalt tutvunud simulatsiooni loomise vahenditega. Samas olukorras, kus 
tellija või projekti partner ei saa kasutada Navisworks tarkvara, siis tuleb simulatsioon mõnel 
teisel moel talle edastada. Selleks saad olemasoleva mudeli eksportida video formaati, 
kasutades töövahendit Export Animation. 

TimeLiner – ehitusplaani import välisest allikast  

Tihtipeale luuakse mahtude analüüs mõnes teises tarkvaras ning meie soov oleks sellisel juhul 
seda infot kaasata Naviswork tarkvaras. Näiteks võime seeläbi kaasata Microsoft Project, 
Primavera või CSV faile. CSV faili kaasamise eesmräk on muuhulgas ülekanda ehitusplaani 
infot. Välisfailide sidumine käib TimeLiner paani Data Sources kaudu.   
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Tööleht – Töövahendi TimeLiner (4D/5D simulatsioonid) põhiseadistused 
 
Antud iseseisva töö eesmärk on panna paika 4D/5D simulatsiooni ehitise tüübid.  

1) Ava fail Timeliner/Structural.nwd. 
2) TimeLiner töövahend omab omaette paletti. Riba pealt Home > Tools > TimeLiner. 
3) Kuna tegemist on üsna mahuka paletiga, siis võid selle paigutada ekraani alla ossa. 
4) Pane tähele, et TimeLiner palett on jagatud neljaks põhipaaniks: Tasks, Data Sources, 

Configure ning Simulate. 
5) Vali paan Configure. 
6) Pane tähele, et siin kuvatakse hetkel olemasolevaid ehitise tüüpe. Näiteks ehitatav 

(Construct), lammutatav (Demolish) ning ajutine (Temporary). Meie soov on siia lisada 
üks uus, nimetusega Olemasolev. Selle me anname maapinnale. 

7) Enne aga seadistame esitusstiili. 
8) Vali Appearance Definitions. 
9) Dialoogis Appearance Definitions, kliki nupul Add. 
10) Nimeta see kui Olemasolev. 
11) Vali värvitooniks hallikas toon, klikkides vastaval värvi lahtril. 
12) Vali läbipaistvuseks ca 50%. 
13) Säte Default Simulation Start Appearance = Hide, kehtib kõikidele definitsioonidele 

korraga. Seda saab aga muuta hiljem Configure paanil mõne üksiku ehitise tüübi juures. 
Kliki OK, et sulgeda dialoog. 

14) Lisa nüüd uue ehitise tüüpi, klikkides nupul Add. 
15) Nimeta see kui Olemasolev, allesjääv. 
16) Seejärel vali Start Appearance = Olemasolev. 
17) Vali End Appearance = Model Apperance. See tähendab, et kui simulatsioon algab, siis 

on need objektid 50% halltoonis, ja simulatsiooni lõppedes nii nagu nad ka hetkel 
mudelis on. 

Märkus: Need ehitise tüübi seadistused annavad meie mudeli simulatsioonile nii-öelda 
eluvaimu! 
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Tööleht – Töövahendi TimeLiner ülesanded (tasks) 
 
Antud iseseisva töö eesmärk on tekitada esmane ülesanne, mis hakkab hoidma neid objekte, 
mis püsivad simulatsiooni vältel puutumata ehk siis tegemist on olemasolevate objektidega. 

1) Jätka eelmisest näitest.  
2) Sa oled praeguseks kirjeldanud ehitise tüübid, nüüd on aeg lisada ning seadistada mõned 

ülesanded. 
3) Vali TimeLiner paletil paan Tasks. 
4) Kliki nupul Add Task. 
5) Nimeta see kui Maapind. 
6) Vali Planned Start = 9.02.2018 
7) Vali Planned End = 10.05.2018 
8) Pane tähele, et esimese reana on soovitav lisada see osa mudelist, mis on olemasolev 

ning jääb puutumata ning et see kataks kogu simulatsiooni perioodi. Sestap ka olukorras, 
kus soovid kuvada olemasolevaid hooneid, siis peaks ka need olema nähtaval kogu 
valitud simulatsiooni pikkuse vältel. 

9) Veerus Task Type vali Olemasolev, allesjääv. 
10) Navisworks veel ei tea, et meie olemasolev maapind peaks kuuluma sellele ülesandele. 

Sestap vali maapind. 
11) Parem klikk just lisatud ülesande nimel ning vali Attach Current Selection. 
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Tööleht – TimeLiner ülesannetele valikugruppide lisamine 
 
Antud iseseisva töö eesmärk on luua mõned valikugrupid, et seeläbi siduda need TimeLiner 
ülesannetega. 

1) Jätka eelmisest näitest.  
2) Sa oled praeguseks kirjeldanud ehitise tüübid, lisanud ühe ülesande ning sidunud sellega 

ära olemasoleva maapinna. Lisaks andsid sa selle objekti kaudu ka kogu simulatsiooni 
kestvuse.  

3) Pööra mudelit nii, et näeksid maapinna alla ja ühtlasi vali üks taldimikuplokk. Seejärel 
riba pealt vali: Home > Select & Search > Select Same > Same Name. 

4) Kõik taldmikud on valitud, salvestame need ühe uue valkugrupina. 
5) Riba pealt: Home > Select & Search > Save Selection. 
6) Anna nimetuseks Taldmikud. 
7) Tühista objektide valik. 
8) TimeLiner paletil vali paan Tasks. Lisa uus ülesanne, klikkides nupul Add Task. 
9) Nimeta see kui Vundament. 
10) Sisesta: Planned Start = 15.02.2018. 
11) Sisesta: Planned End = 18.02.2018. 
12) Vali: Task Type = Construct. 
13) Tee parem klikk ülesande real ning vali Attach Set > Taldmikud. 
14) Pane tähele, et veeru Attached kaudu saad vaadata objekte, mis on konkreetse 

ülesandega seotud. 

Märkus: Analoogselt tuleks siis lisada ka ülejäänud ülesanded ja nendega siduda mudeli 
komponendid. 
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Tööleht – TimeLiner simulatsiooni mahamängimine 
 
Antud iseseisva töö eesmärk on lisada veel mõned ülesanded, siduda lilsaobjektid ning seejärel 
vaadata simulatsiooni. 

1) Jätka eelmisest näitest.  
2) Sa oled praeguseks kirjeldanud ehitise tüübid, lisanud ühe ülesande ning sidunud sellega 

ära olemasoleva maapinna. Lisaks andsid sa selle objekti kaudu ka kogu simulatsiooni 
kestvuse. Lisaks tegid sa ülesande, mis seob endaga taldmikuplokid. 

3) Lisa veel üks ülesanne, TimeLiner: Tasks > Add Task. 
4) Nimeta see kui: Maapind, eemaldus. 
5) Sisesta: Planned Start = 11.02.2018. 
6) Sisesta: Planned End = 18.02.2018. 
7) Vali Task Type = Demolish. 
8) Pane tähele, et vahetahvlite suuruseid saad muuta, tirides neid eraldvast joonest. Või 

hoopis sisse/välja lülitada nupupaanilt. 
9) Vali joonisel hoone alune maapind. 
10) Seejärel viimati lisatud ülesande peal parem klikk ning vali Attach Current Selection. 
11) Võid nüüd proovida, kuidas sinu simulatsioon hetkel välja näeb.  
12) Selleks mine paanil Simulate. Kliki nupul Play. 
13) Seejärel kliki nupul Pause ning Stop, et naasta simulatsiooni algusesse. 
14) Mõistlik oleks ülesannete järjekorda veidi muuta, nii et Maapind, eemaldus oleks teisel 

positsioonil. Vali see rida, ning nupupaanil kliki Move Up. 
15) Alati on võimalik ajalisi mastaape muuta, korrigeerida.  
16) Näiteks muudame meie oma Maapind, eemaldus lõpukuupäeva kui 14.02.2018. Ehk 

siis lühendame seda veidi. Soovi korral võid nüüd uuesti simulatsiooni vaadata. 
17) Lisame veel ühe ülesande, anname sellele nimetuse Postid. 
18) Sisesta: Planned Start = 19.02.2018. 
19) Sisesta: Planned End = 26.02.2018. 
20) Vali Task Type = Construct. 
21) Postide valimiseks on mitu võimalust. Seekord kasutame Selection Tree paletti. Läheme 

kõige ülemisele tasandile ning seejärel valime T.O.Footing > Structural Columns. 
22) Lisame need viimati tehtud ülesandele. 
23) Lisame veel ühe ülesande, nimetame selle kui Plaatvundament. 
24) Sisesta: Planned Start = 27.02.2018. 
25) Sisesta: Planned End = 9.03.2018. 
26) Vali Task Type = Construct. 
27) Vali maapinnal olev plaatvundamendi objekt, mis kannab nimetust Foundation Slab. 

Lisa see viimati tehtud ülesandele. 
28) Vaata vahepeal simulatsiooni, seejärel naase Tasks paanile. 
29) Lisame järgmise ülesande. Seekord nimetame selle kui Korrus 2 karkass. 
30) Sisesta: Planned Start = 9.03.2018. 
31) Sisesta: Planned End = 15.03.2018. 
32) Vali Task Type = Construct. 
33) Liigu Selection Tree paletile, vali 201 Second Floor > Structural Framing ning lisa see 

viimati tehtud ülesandele. 
34) Loo järgmine ülesanne ning nimeta see kui Korrus 2 plaat. 
35) Sisesta: Planned Start = 16.03.2018. 
36) Sisesta: Planned End = 25.03.2018. 
37) Vali Task Type = Construct. 
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38) Liigu Selection Tree paletile, vali 201 Second Floor > Floors ning lisa see viimati tehtud 
ülesandele. 

39) Lisame järgmise ülesande. Seekord nimetame selle kui Korrus 3 karkass. 
40) Sisesta: Planned Start = 1.04.2018. 
41) Sisesta: Planned End = 10.04.2018. 
42) Vali Task Type = Construct. 
43) Liigu Selection Tree paletile, vali 301Third Floor > Structural Framing ning lisa see 

viimati tehtud ülesandele. 
44) Loo järgmine ülesanne ning nimeta see kui Korrus 3 plaat. 
45) Sisesta: Planned Start = 11.04.2018. 
46) Sisesta: Planned End = 20.04.2018. 
47) Vali Task Type = Construct. 
48) Liigu Selection Tree paletile, vali 301 Second Floor > Floors ning lisa see viimati tehtud 

ülesandele. 
49) Loo järgmine ülesanne ning nimeta see kui Korrus 4 karkass. 
50) Sisesta: Planned Start = 21.04.2018. 
51) Sisesta: Planned End = 30.04.2018. 
52) Vali Task Type = Construct. 
53) Liigu Selection Tree paletile, vali 401 Second Floor > Structural Framing ning lisa see 

viimati tehtud ülesandele. 
54) Loo järgmine ülesanne ning nimeta see kui Korrus 4 plaat. 
55) Sisesta: Planned Start = 1.05.2018. 
56) Sisesta: Planned End = 9.05.2018. 
57) Vali Task Type = Construct. 
58) Liigu Selection Tree paletile, vali 401 Second Floor > Floors ning lisa see viimati tehtud 

ülesandele. 

Märkus: Sellega oleme objektide lisamise lõpetanud, vaata taas simulatsiooni. 
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Tööleht – TimeLiner simulatsiooni seaded 
 
Antud iseseisva töö eesmärk on täpsustada simulatsiooni selle seadete kaudu. 

1) Jätka eelmisest näitest.  
2) Sa oled praeguseks kirjeldanud kogu simulatsiooni etapid ehk ülesanded. 
3) TimeLiner paletil vali paan Simulate. 
4) Kliki nupul Settings. 
5) Me ei muuda alg- ega lõppkuupäeva. 
6) Interval Size = 5, see mõjutab kui sooviksime simulatsiooni vaadata samm haaval ehk 

siis sammu pikkust. Selle juures saame ka märkida, mis on sammu ühikuks. 
7) Playback Duration (Seconds) = 15. Ehk siis me kiirendame veidi simulatsiooni (enne 

oli 20). 
8) Sektsioonis Overlay Text saame määrata, mida simulatsiooni käigus meil lisainfona 

vasakus nurgas kuvatakse. 
9) Klikime nupul Edit. 
10) Dialoogis Overlay Text, valime Extras > Currently active tasks. Sulge dialoog ning ka 

Simulation Settings dialoog. 
11) Käivita uuesti simulatsioon ning pane tähele lisatud tekstilist infot ning ka seda, et 

simulatsioon on veidi kiirem. 
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Tööleht – TimeLiner simulatsiooni eksportimine 
 
Antud iseseisva töö eesmärk on eksportida sinu simulatsioon mõnda üldtunnustatud video 
formaati, et seda saaks jagada teiste projekti partneritega, kellel puudub ligipääs Navisworks 
tarkvarale. 

1) Jätka eelmisest näitest.  
2) Sa oled praeguseks kirjeldanud kogu simulatsiooni etapid ehk ülesanded ning 

täpsustanud simulatsiooni seaded. 
3) TimeLiner paletil vali paan Simulate. 
4) Paremas servas leiad nupu Export Animation. 
5) Vali esmalt Source = TimeLiner Simulation. 
6) Vali Renderer = Viewport. 
7) Vali Format = Windows AVI. 
8) Kliki seejärel nupul Options. 
9) Dialoogis Video Compression. 
10) Saad valida video koodeki. Need mõjutavad kindlasti videofaili suurust. Jätame hetkel 

vaikimisi valiku ehk Full Frames (Uncompressed). Kliki OK. 
11) Sektsioonis Size, valime Type = Use View, sellega kasutame vaateakna enda mõõtusid. 
12) Sektsioonis Options, jääme vaikimisi valikute juurde, ehk FPS = 6 ning Anti-aliasing 

= None. Kliki OK. 

Märkus: Sõltuvalt valikutest, võib videofail olla üsna mahukas, seega veendu, et sa salvestada 
selle asukohta, kus on piisavalt ruumi. 
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Tööleht – TimeLiner ehitusplaani import välisest allikast 
 
Antud iseseisva töö eesmärk on importida ehitusplaani infot välisest allikast. 

1) Jätka eelmisest näitest.  
2) Sa oled praeguseks kirjeldanud kogu simulatsiooni etapid ehk ülesanded ning 

täpsustanud simulatsiooni seaded. 
3) TimeLiner paletil vali paan Data Sources. 
4) Kliki nupul Add ning pane tähele erinevate allikate formaate. Vali CSV Import. 
5) Vali näidisfailide kataloogist TimeLiner > Timeliner.csv. 
6) Kuvatakse dialoog Field Selector. 
7) Seome nüüd mõned väljad sellest CSV failist. 
8) Task Name = task_name. 
9) Display ID = wbs_id. 
10) Pane tähele, et ülejäänud andmestiku osas meil ilmselt kokkulangevusi ei ole. 
11) Kliki OK. Võidakse kuvada dialoog CSV Settings Invalid. 
12) Navisworks soovib sellega lihtsalt tähelepanu juhtida, et sidumine pole täielik. 

Vajutame lihtsalt No. 
13) TimeLiner paleti paanil Data Sources vali nüüd meie poolt lisatud andmerea ning 

klikime nupul Selected Data Source. 
14) Valime Rebuild Task Hierarchy ning klikime OK. Sellega loome Tasks paanil uue sisu. 
15) Võidakse kuvada, et mõned ülesanded puuduvad. Kliki lihtsalt OK. 
16) Vali nüüd paan Tasks. 
17) Pane tähele, et lisatud on uus sektsioon: New Data Source (Root). 
18) Oleme sisse toonud terve rea uusi ülesandeid. Neil küll puuduvad ajalised mõõtmed, 

sest need ei seostu hetkel meie mudeliga. 
19) Aga sa võid lisada neile ajavahemikud ning valida ka sobivad objektid mudelist. 
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Mahtude analüüsi põhiseaded  

Navisworks projektina tegeleme me sisuliselt ühe andmebaasiga, mis annab meile suurepärase 
võimaluse luua ka mahtude analüüse, väljavõtteid. Esmalt peame defineerima, kuidas mahtusid 
mudelist võetakse. Kasutame selleks töövahendit Quantification paletil, Project Setup. 

Mahtude analüüsi objektide lisamine  

Peale mahtude analüüsi põhiseadete defineerimist saame hakata objekte siduma mahtude 
tabeliga. Selleks võib kasutada lihtsalt tirimise meetodit. 

Mahtude analüüsi terve mudeli lisamine  

Meil on võimalik ka terve mudel korraga lisada mahtude analüüsi. 

Mahtude analüüsi eksport  

Mõistagi saame mahtude analüüsi ka eksportida mõnda teise formaati, et seda siis teises 
tarkvaras edasi töödelda. Ilmselt enamlevinud formaat on MS Excel. 

 

  



 

Raido Puust | Autodesk Navisworks algkursus 65/87 
 

Tööleht – Mahtude analüüsi põhiseaded 
 
Antud iseseisva töö eesmärk on defineerida mahtude põhiseaded. 

1) Ava fail Navisworks/NavisworksAlgkursus.nwd. 
2) Kui sa praegusel hetkel valid mõne objekti (näiteks katuse), teed parema kliki, siis pane 

tähele, et seal ei ole valikut, mis seostuks mahtude väljavõttega. Selleks me peame 
mahtude analüüsi ennem üles seadistama. 

3) Vali riba pealt: Home > Tools > Quantification. 
4) Kuvatakse palett Quantification Workbook. 
5) Kliki nupul Project Setup. 
6) Võidakse kuvada dialoog, kas soovid tutvuda näidisvideoga. Vali Remind Me Later. 
7) Kuvatakse dialoog Quantification Setup Wizard. 
8) Saad valida kolme erineva kataloogi tüübi vahel. 
9) Vali Uniformat ning kliki Next. 
10) Ühikuna vali: Metric (converts model values to Metric). Kliki Next. 
11) Jääme variandi juurde, kus kasutame kõiki Takeoff Property omadusi, seega jäävad 

linnukesed sisse. Kliki Next. 
12) Kliki Finish. 

Märkus: Sellega oleme loonud nii-öelda Quantification Workbook seadistuse. 
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Tööleht – Mahtude analüüsi objektide lisamine 
 
Antud iseseisva töö eesmärk on lisada objektid mahu analüüsi tabelisse. 

1) Jätka eelmisest näitest. 
2) Me oleme defineerinud mahtude analüüsi tabeli tüübi ning põhiseaded. 
3) Liigu mudelile ning pööra seda nii, et näeksid mudeli all olevaid taldmikuplokke. 
4) Vali üks taldmik, seejärel vali riba pealt: Home > Select & Search > Select Same > 

Same Name. 
5) Salvesta valikugrupina, ehk Home > Select & Search > Save Selection. 
6) Nimeta see kui Taldmikud. 
7) Liigume nüüd paletile Quantification Workbook. 
8) Vali sektsioon Substructure > Foundations > Standard Foundations. 
9) Paletil Sets, hoia all hiire vasakut klahvi ning tiri Taldmikud > eelnevalt avatud, 

Standard Foundations reale. 
10) Vali Footing-Rectangular. Pane tähele, et parem sektsioon ei ole enam nüüd tühi ning 

see kuvab meie kõik valitud taldmikud. 
11) Parempoolse osa alumine kuvab kõik taldmikuplokid omaette reana. Sellest ülemine osa 

aga tüübi alusel. 

Märkus: Sarnaselt saame ka ülejäänud komponendid lisada mahtude analüüsi. 
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Tööleht – Mahtude analüüsi terve mudeli lisamine 
 
Antud iseseisva töö eesmärk on lisada terve mudel korraga mahtude analüüsi. 

1) Ava uuesti näide Navisworks/NavisworksAlgkursus.nwd. 
2) Ava palett: Home > Tools > Quantification. 
3) Kuna meil projekti kui sellist ei ole taas seadistatud, siis kliki nupul Project Setup. 
4) Seekord valime tüübina None. Kliki Next. 
5) Vali Measurement Units > Metric (converts model values to Metric). Kliki Next. 
6) Takeoff Property tabelis kasutame taas kõiki valitud omadusi. Kliki Next. 
7) Kliki Finish. 
8) Liigu nüüd paletile Selection Tree. 
9) Tee kõige ülemisel tasandil parem klikk ning vali Quantification > Take off. 
10) Peale väljavõtte loomist vali mõni sektsioon Quantification Workbook paletil. Näiteks 

Curtain Panels > System Panel. Me näeme juba selles sektsioonis nende koguarvu. 
Paremas sektsioonis veel ka lisainfot. 

Märkus: See on lihtsaim viis, kuidas mahtude analüüsi saame kogu mudeli. Mistahes 
muudatuste korral alginfos peame seda protsessi kordama, aga tegemist väga lihtsa 
protseduuriga, mis võtab aega vaid hetke. 
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Tööleht – Mahtude analüüsi eksport 
 
Antud iseseisva töö eesmärk on eksportida mahtude analüüsi tulemused mõnda välisesse 
formaati.  

1) Jätka eelmisest näitest.  
2) Praeguseks hetkeks oleme loonud mahtude tabeli tervele mudelile korraga. 
3) Veendu, et Quantification Workbook palett on avatud ning liigu paremasse ülaserva, 

kus peaksid nägema ka nuppu Import/export Catalogs and export Quantities. 
4) Kliki nupul ning vali Export Quantities to Excel… 
5) Vali asukoht ning faili nimetus ning kliki Save. 
6) Peale eksporti küsib Navisworks sinu käest, kas soovid faili kohe vaadata. Vali Yes. 
7) Pane tähele, et sinu fail on struktureeritud veergudeks ning paanideks. See teeb selle 

jälgimise oluliselt lihtsamaks. 
8) Liigu paanile Items Pivot Table. 
9) Paneme tähele, et siin näeme analoogset hierarhiat, mida ka Navisworks tarkvaras, kus 

kõik objektid on eraldi real välja toodud. 
10) Naase Navisworks tarkvarasse. 
11) Kui mudelis peaks toimuma muudatused, siis Quantification Workbook paleti paremas 

servas on nupp Update, mille all on aktiveeritud valikud, mis võimaldavad värskendada 
ka mahtude analüüsi. 

12) Lisaks on seal ka nupp Change Analysis. Saame analüüsida muudatuste osas või 
tühistada analüüsi tulemused. 

13) Kui suurendada mudeli mõnele osale, siis paneme tähele, et nende värvitoon on 
muutunud, mis rõhutab, et need on lisatud mahtude analüüsi. 

14) Paletil Quantification Workbook vali nupp (vasakul): Show and hide the Item and 
Resource Catalogs > Item Catalog. 

15) Avaneval paletil saad vaadata ning redigeerida värvitooni, mis lisatakse kindlale objekti 
tüübile, mis on lisatud mahtude analüüsi. 

16) Pane tähele, et on ka sektsioon Item Calculations, kus saad soovi korral muuta 
arvutusvalemit veerus Formula. 

17) Sulge Item Catalog palett. 

  



 

Raido Puust | Autodesk Navisworks algkursus 69/87 
 

Salvestatud vaatepunktidel põhinev animatsioon  

Varasemalt oleme vaadanud erinevaid võimalusi, kuidas salvestada vaatepunkte. 
Vaatepunktide baasil on võimalik luua ka animatsioon. 

Objektide animeerimine  

Oleme näinud, et Navisworks tarkvaras saame objekte nihutada, pöörata, muuta nende skaalat. 
Samas oleks ju tore kui Navisworks teeks seda automaatselt. Näiteks kui me liigume ruumist 
välja, siis meie ees olev uks avaneb ning kui oleme ruumist väljunud, siis ka uks uuesti sulgub. 

Objektide animeerimine skripti vahendusel 

Oleme õppinud, kuidas objekte animeerida, kuid kuidas lisada neid terviklikku animatsiooni? 
Meil on võimalus luua skript, mis ütleb, et kui ollakse teatud punktis, siis käivitatakse meie 
poolt eelnevalt valmistatud animatsioon. Selle skriptiga saame määrata muuhulgas ala, milles 
olles käivitataksegi animatsioon. Näiteks, liikudes teatud alasse, uks avaneb. Liikudes selles 
alast välja, uks sulgub.  
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Tööleht – Salvestatud vaatepunktidel põhinev animatsioon 
 
Antud iseseisva töö eesmärk on eksportida mahtude analüüsi tulemused mõnda välisesse 
formaati.  

1) Vali fail Navisworks/NavisworksAlgkursus.nwd. 
2) Meie eesmärk on liikuda mõnda ruumi, seejärel näiteks vannituppa ning seejärel 

omakorda liikuda põranda alla. 
3) Vali Walk töövahend. Veendu, et Collision ning Gravity oleks välja lülitatud. 
4) Liigu mõnda ruumi, seejärel näiteks vannituppa ning seejärel omakorda põranda alla, 

kus näed torusid. 
5) Meie eesmärk on seda teekonda animeerida, selleks me loome terve rea vaatepunkte, 

mis hiljem ühendame animatsiooniks. 
6) Alustame põranda alt ning loo uus vaatepunkt. Kliki Viewpoint > Save, Load & 

Playback > Save Viewpoint. 
7) Kuvatakse palett Saved Viewpoints, anname nimetuseks näiteks MEP-1. 
8) Liigume nüüd otse üles vannituppa ning salvestama uue vaatepunkti, seekord anname 

nimeks MEP-2. 
9) Liigume nüüd vannitoast välja. Salvestame vaatepunkti kui MEP-3. 
10) Liigume nüüd toa keskele ning salvestame vaatepunkti kui MEP-4. 
11) Liigume nüüd hoonest välja ja salvestame vaatepunkti kui MEP-5. 
12) Eemaldun hoonest ja salvestan uue vaatepunkti kui MEP-6. 
13) Kasutame nüüd Orbit töövahendit, et valida enam vähem sama vaatenurk, mis ka mudeli 

avamisel, kus kogu hoone on tervenisti näha. Salvestame selle vaatepunkti kui MEP-7. 
14) Nüüd keskendume paletile Saved Viewports. Tee tühjas alas parem klikk ning vali Add 

Animation. Nimeta see kui MEP. 
15) Järgnevalt tirime eelnevalt loodud vaatepunktid animatsiooni MEP alla aga seda siis 

tagurpidi järjekorras. Alustades MEP-7 ning lõpetades MEP-1. 
16) Seejärel saad valida riba pealt Viewpoint > Save, Load & Playback > animatsiooni nime 

järgi > Play. 
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Tööleht – Objektide animeerimine 
 
Antud iseseisva töö eesmärk on õppida looma objekti põhiseid animatsioone.  

1) Vali fail Navisworks/NavisworksAlgkursus.nwd. 
2) Liigu näiteks mõnda teise korruse ruumi. 
3) Vali selle ruumi väliuks. 
4) Veendu, et kuvatakse ka Properties palett. 
5) Liigu Properties paletil paanile Element ning pane tähele, et selle ukse number on Door 

Number = 2017 (pane tähele, et sõltuvalt ruumis, mille valisid, võib sinul olla number 
teine, oluline on, et jätaksid meelde, mis sinu ukse number on). 

6) Tühista objekti valik. 
7) Võid sulgeda Properties palett ning navigeerida vaade, et ruumi välisuks oleks 

tervenisti näha. 
8) Vali nüüd riba pealt Home > Tools > Animator. 
9) Kuvatakse palett Animator. 
10) Esmalt peame looma ühe stseeni. Paneme tähele, et Animator paletil on sisuliselt vaid 

üks nupp, mida saame klikkida. Asub see siis paleti all vasakus nurgas ning kannab 
nimetust Add Scene. 

11) Nimeta see uus stseen näiteks oma ukse numbri järgi, ehk siis Door 2017. 
12) Nüüd valime mudelist uuesti selle sama ukse. 
13) Seejärel liigume uuesti paletile Animator, parem klikk Door 2017 stseeni nimel ning 

vali Add Animation Set > From current selection. 
14) Nimetame selle kui 2017 rotate. 
15) Nüüd kliki Animator paleti nupuriba töövahendil Rotate animation set. 
16) Uksel kuvatakse teljestik. 
17) Meie eesmärk on see teljestik nüüd keskpunktist tirida ukse pöördpunkti joonele, ehk 

hingede joonele. 
18) Fikseerime animatsiooni põhikaadri (keyframe), mis annab ette uksele teatud paigutuse 

just sel ajahetkel. Nupupaanil klikime Capture keyframe. 
19) Pane tähele, et paleti paremas sektsioonis kuvatakse sulle ajatelge. Vali telje alguses 

olevast mustast kolmnurgast kinni ning tiri see ca 3 sekundi juurde. 
20) Järgnevalt liigume ukse teljestikule ning selle alumise tasapinna kaudu (roheline ja 

punane nool) pöörame ust väljapoole, et see oleks avatud olekus ehk veidi vähem kui 
90 kraadi. 

21) Valime taas Animator paletilt nupu Capture keyframe. 
22) Pane tähele, et ajateljestikus on sul nüüd üks nelinurk. Tee sellel parem klikk ning vali 

Copy. 
23) Meie soov on, et see uks oleks nüüd veidi aega lahti, enne kui see sulgub. Seega haara 

kinni uuesti ajatelje mustast kolmnurgast ning tiri seda ca 4 sekundi juurde. 
24) Tee parem klikk ning vali Paste. 
25) Nüüd soovime kasutada nn pingpong efekti. Olles endiselt 4 sekundi juures, vali 2017 

rotate real kastike veerus P.P. 
26) Selle kaudu on väga lihtne lasta uksel naasta enda algpositsiooni, ehk sulguda. 
27) Lähme nüüd animatsiooni algusesse ning klikime Play nupul, et animatsioon maha 

mängida. 
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Tööleht – Objektide animeerimine skripti vahendusel 
 
Antud iseseisva töö eesmärk on õppida siduma olemasolevat animatsiooni teatud tegevusega.  

1) Jätka eelmisest näitest. 
2) Ava nüüd riba pealt Home > Tools > Scripter. 
3) Kuvatakse palett Scripter. Esmalt lisame ühe uus skripti. Kliki nupul Add New Script.  
4) Nimetame selle kui Door 2017. See on lihtsalt skripti nimetus, see ei seo automaatselt 

veel mitte midagi. 
5) Nüüd sektsioonis Events vali On Hotspot. 
6) Sektsioonis Properties valime Hotspot = Sphere. Seejärel Trigger when = Entering. 
7) Pane tähele, et hetkel me ei ole veel öelnud, millele seda loogikat rakendatakse. Seega 

paremalt poolt leiad nupu Pick. Kliki sellel. 
8) Vali punktina ukse käepideme juures olev punkt. 
9) Sisestame Radius (m) = 2. 
10) Sektsioonis Actions klikime nupul Play Animation. 
11) Seejärel paremas sektsioonis valime, mida soovime animeerida. Valime Animation = 

2017 rotate. 
12) Veendu, et Pause at end oleks valitud. 
13) Vali Starting at = Current Position. 
14) Vali Ending at = End. 
15) Sellega oleme loonud ukse avanemise kui jõuame uksest 0.5m kaugusele. 
16) Lisame veel ühe skripti. Vali Add New Script. 
17) Nimetame selle kui Door 2017 close. 
18) Sektsioonis Properties valime Hotspot = Sphere. Seejärel Trigger when = Leaving. 
19) Kliki nupul Pick ning vali enam-vähem sama punkt, mis ka eelnevalt (ukselingi juurest). 

See ei pea olema täpselt sama punkt. 
20) Sisestame Radius (m) = 2. 
21) Sektsioonis Actions klikime nupul Play Animation. 
22) Seejärel paremas sektsioonis valime uuesti, mida soovime animeerida. Valime 

Animation = 2017 rotate. 
23) Vali Starting at = Start. 
24) Vali Ending at = End. 
25) Võime nüüd sulgeda Scripter paleti. 
26) Riba paanilt valime Animation > Script > Enable Scripts. 
27) Liigu nüüd uuesti ukse suunas ja pane tähele, et see uks avaneb ning kui nüüd ümber 

pöörad ja sellest eemaldud, sulgub ka uks. 
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Tööprotsess – Autodesk Civil 3D koridormudeli 4D/5D simulatsiooni 
loomine 

Näite eesmärgiks on esitleda tööprotssse Autodesk Civil 3D ning Autodesk Navisworks vahel, 
et Autodesk Civil 3D teekoridormudelist luua Autodesk Navisworks tarkvaras ajagraafik, mis 
võimaldaks visualiseerida ehitustegevuste kulgu ajas. Näide ei käsitle koridormudeli loomist, 
vaid ainult selle konverteerimist nii, et seda saaks kaasata Autodesk Navisworks tarkvaras ühes 
ajagraafikuga. Sestap eeldatakse, et näite läbija on kursis Autodesk Civil 3D 
põhifunktsionaalsustega ning võimeline ka läbi viima Autodesk Navisworks põhilisi 
töörpotsesse. 

Eesmärk on viia Autodesk Civil 3D teekoridormudel Autodesk Navisworks Manage tarkvarasse, 
et simuleerida seal tööde tegemise ajagraafikut (TimeLiner) teekoridormudelite sektsioonide 
kaupa. Seeläbi on lihtsam visualiseerida, kuidas projekt, ajamastaape arvestades, kulgeb (töö 
tellijale, omavalitsusele, kohalikele elanikele). Antud näites imporditakse teekoridorimudel 3D 
Solid objektidena Autodesk Navisworks tarkvarasse, et igale teeehituskomponendile (aluskihile, 
äärekivile jne) oleks võimalik külge lisada ajaline mõõde. 

Olemasolev projekt, mis Autodesk Civil 3D-s on kui üks tervik, jaotatakse ehitamise käigus 
tegelikult väikesteks töölõikudeks. Selles näites teeme seda 300 m kaupa. Meie kui disainerid 
ei pruugi tegelikult teada, kuidas see projekt ellu viiakse, mistõttu teatud mudelit saab jagada 
väga erinevat moodi. 
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Autodesk Civil 3D – koridormudeli eksport 3D solid objektideks 
 

1) Ava fail Tööprotsessid/Autodesk Civil 3D/Civil 3D/CorridorModel.dwg. 
2) Vali koridormudel. Tee parem klikk ning vali Corridor Properties. 
3) Paanil Parameters peaksid nägema, et hetkel on siin vaid üks regioon. 

 

Üldjuhul iga disain sisaldab mitu erinevat regiooni ja sestap kasutame töövahendit Extract 
Corridor Solids. Sulge dialoog. 

4) Veendu, et teekoridormudel oleks endiselt valitud. Seejärel riba pealt vali Corridor 
Tools > Extract Corridor Solids. 

 

5) Algne mudel näitab ühte, nn baasmudelit. Jagame selle regioonideks. Parem klikk 
Baseline (1) peal ning valik Add Region. 

6) Käsureal palutakse valida Specify the region start station: 
7) Vali Station 0 ning seejärel Station 300. 
8) Luuakse vastav regioon. 
9) Lisaks regiooni nimetusele on liigendatud ka kujundid (shapes) ja nende koodid (shape 

codes) lähtuvalt kogumist (assembly), mida kordiormudeli loomisel kasutati. 
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10) Loo järgmised regioonid veel lisaks: 
• 300 – 600 m 
• 600 – 900 m 
• 900 – (lõpuni ehk ca 1285 m) 

Peale regioonide loomist peaks järgmise asjana kontrollima ja vajadusel muutma kihtide malli 
(veerg Layer Name Template). Kuna meie soov on anda Autodesk Navisworks tarkvaras igale 
kihile teatud ajaline mõõde, siis ongi oluline siin see ära muuta. Piisab sellest, kui me muudame 
ära Baseline osas ning see rakendub ka temast allapoole jäävatele sektsioonidele.  

 

11) Dialoogis Name Template vali reale Name kaks uut välja: 
• Construction Region Name 
• Shape Codes 

 

12) Vajuta OK, et väljuda dialoogist. Paneme tähele, et kõik kihtide mallid on sellega 
uuendatud. 
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Märkus: Nimetamisel kasutatakse siis regiooni ning kujundi koodi (nagu Pave1, Pave2 jne). 

13) Vajuta ülal paremas nurgas olevale nupule Collapse Tree. Seejärel esimese rea 
vasakpoolsele plussikoonile. Järgi, et kõik regioonid oleksid olemas. 

 

14) Vajuta Next. 

 

15) Veendu, et oleks valitud Create object Type = AutoCAD 3D Solids (based on corridor 
sampling) 

16) Konverteeri uude joonisesse, ehk vali Add to a new drawing ning anna nimetus, nt 
CorridorModel_Solids.dwg. 

17) Vajute Create Solids. 
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Ava äsja tehtud DWG joonis Autodesk Civil 3D tarkvaras ning pane tähele, et koridormudel on 
jagatud regioonideks. Iga kogumi (assembly) objekt on omaette. 

 

Võid mudelit vaadata ka Realistic stiilis, pööra vaatesse, kus oleks näha erinevad sõidutee 
komponendid. Neile komponentidele paneme külge ajamõõte Autodesk Navisworks tarkvaras. 

 

Ava nüüd Autodesk Navisworks tarkvara. 

 
  



 

Raido Puust | Autodesk Navisworks algkursus 78/87 
 

Autodesk Navisworks – 4D/5D simulatsiooni loomine  
 

1) Lisa Autodesk Civil 3D tarkvarast välja eksporditud DWG joonis Navisworks töölauale, 
kasutades Append töövahendit. 

2) Vali vajadusel Zoom All, et mudel kuvatakse üle ekraani. 

 

Pane tähele, et ka Navisworks tarkvaras saad valida kõiki neid samasid komponente, mida 
vaatasime ka Autodesk Civil 3D mudelis. 

 

3) Ava nüüd riba pealt Home > Tools > TimeLiner. 
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Tegevusi saab lisada mõistagi käsitsi, kasutades nuppu Add Task. See tähendab, et me peame 
ka kogu info käsitsi sisestama. 

 

Selles näites kasutame meie aga välist andmeallikat, seega läheme paanile Data Sources. 

 

Klikkides nupul Add, näeme, et toetatud on erinevad formaadid. 

4) Valime CSV Import ning seejärel avame faili: Tööprotsessid/Autodesk Civil 
3D/CSV/timeline.csv. 

5) Kuvatakse dialoog Field Selector. Loome seosed ja vajutame OK. 
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Peale andmete importi laseme Navisworks tarkvaral luua uue tegevuste hierarhia. Selleks parem 
klõps New Data Source peal ning vali Rebuild Task Hierarchy. 

 

Võidakse kuvada teavitus Problems in imported data. Kliki OK. Seejärel paanile Tasks ning 
pane tähele seal olevaid tegevusi. 

 

Järgmise sammuna on vaja siduda ajagraafiku read objektidega. 

6) Vali TimeLiner > Tasks > Auto-Attach Using Rules. 
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7) Avanevas dialoogis vali Map TimeLiner Tasks from Column Name to Layers with the 
same name, … 

 

8) Vajuta Apply Rules. Seejärel sulge dialoog ülalt ristist. 

Sellega peaks ajagraafik olema seotud 3D Solid objektidega. 

9) Liigu nüüd paanile TimeLiner > Simulate. 
10) Vajuta Play nupule. 

Pane tähele, kuidas simuleeritakse projekti ajakulgu. Animeerimise ajal saad suurendada/ 
vähendada mudelit, liikuda teise nurka. Ülal vasakus nurgas kuvatakse ka kuupäeva ning 
kellaaega. Peale simulatsiooni lõppu on kogu projekt nii-öelda valmis. 

 

Märkus: CSV failis kajastuvad ka erinevate ehitusetappide maksumused, mistõttu tuuakse ka 
see info Navisworks tarkvarasse üle ja jooksvat maksumust saad kuvada ka näiteks ülal 
vasakus nurgas simulatsiooni käigus. 
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Tööprotsess – Autodesk Revit mudelite koordineerimine 

Näite eesmärgiks on anda juhiseid, kuidas korrigeerida Autodesk Revit alammudelite 
koordinaate, et need ka näiteks Autodesk Navisworks tarkvaras koordineeriksid üksteisega 

Autodesk Revit – jagatud koordinaadid 
 
Ehkki Autodesk Revit tarkvaras võivad kõik alammudelid suurepäraselt omavahel 
koordineerida võib juhtuda, et kui need eksporditakse Navisworks NWC failiks ning seejärel 
avatakse Navisworks tarkvaras, on alammudelid nihkes. See on tingitud asjaolust, et 
alammudelid ei oma ühiseid koordinaate. 

1) Ava põhimudel Autodesk Revit tarkvaras. Eeldame, et selleks on arhitektuurne mudel, 
vali Tööprotsessid/Revit/Arhitektuur.rvt. 

2) Kuva selle Base Point ning Surve Point. Alt nupupaanilt vali näiteks Reveal Hidden 
Elements. 

3) Pane tähele nende punktide koordinaate. 

 

4) Ava nüüd Tööprotsessid/Revit/NotCoordinated/Konstruktsioon.rvt. 
5) Kuva selle Base Point ning Surve Point. Alt nupupaanilt vali näiteks Reveal Hidden 

Elements. 
6) Pane tähele nende punktide koordinaate. 

 

Märkus: Pane tähele, et konstruktsioonimudelis on Base Point ning Surve Point samas punktis, 
ning nende väärtuse don 0,0,0. Arhitektuurses mudelis asub see punkt Survey Point juures 
(0,0,0). 
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7) Vali uuesti arhitektuurne mudel, ning tee sellest Navisworks NWC fail, ehk riba pealt: 
Add-Ins > External Tools > Navisworks ... 

8) Salvesta see kataloogi Tööprotsessid/Revit/Finished/Arhitektuur.nwc. 
9) Vali nüüd uuesti konstruktsiooni mudel ning tee seda sama, ehk riba pealt: Add-Ins > 

External Tools > Navisworks ... 
10) Salvesta see kataloogi: Tööprotsessid/Revit/Finished/NotCoordinated/ 

Konstruktsioon.nwc. 
11) Sulge konstruktsiooni mudel Revit tarkvaras. 
12) Arhitektuurses mudelis lingi konstruktsiooni mudel. 

Märkus: Pane tähele, et Revit tarkvaras koordineerivad need mudelid suurepäraselt, sest 
linkimisel kasutame sätet Origin to Origin. 

 
Autodesk Navisworks – mudelite linkimine 
 
Keskendume hetkeks nüüd Autodesk Navisworks tarkvarale. 

1) Lisa Navisworks projekti eelnevalt eksporditud arhitektuurne mudel kataloogist: 
Tööprotsessid/Revit/Finished/Arhitektuur.nwc. 

2) Lisa ka konstruktsiooni mudel kataloogist: Tööprotsessid/Revit/Finished/ 
NotCoordinated/Konstruktsioon.nwc. 

 

Märkus: Pane tähele, et konstruktsioonimudel ei ole koordineeritud õigesse punkti. Sest need 
mudelid koordineeritakse Survey Point järgi. 
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Autodesk Revit – koordinaatide jagamine lingitud mudelitele 
 
Liigume tagasi Autodesk Revit tarkvarasse.  

1) Kuva arhitektuurses mudelis uuest koordinaatide puntkid. Alt nupupaanilt vali näiteks 
Reveal Hidden Elements. 

2) Pööra mudelit sarnaselt Autodesk Navisworks tööaknale. 

 

Märkus: Pane tähele, kus asub Survey Point. Autodesk Navisworks tarkvara kasutab just seda 
koordinaati, et koordineerida alammudelid. 

3) Välju Reveal Hidden Elements režiimist. 
4) Lingi arhitektuursesse mudelisse konstruktsiooni mudel. Selleks riba pealt: Insert > 

Link > Link Revit. 
5) Vali fail: Tööprotsessid/Revit/NotCoordinated/Konstruktsioon.rvt. 
6) Pane tähele, et Positioning = Auto – Origin to Origin. 

Märkus: Pane tähele, et Revit tarkvaras on mudelid omavahel koordineeritud.  
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Märkus: Selleks, et me saaksime ka välises tarkvaras mudeleid koordineerida, peame 
arvestama koordinaatide jagamisega erinevate mudelite vahel, seda mõistagi juhul kui seda 
varem pole tehtud. 

7) Kuna koordinaatide jagamisel peab ära näitama lingitud mudeli selle perimeetri järgi, 
siis, et seda paremini teha valida saaks, peidame hetkeks arhitektuurse mudeli. Pane 
tähele, et seda sammu pole vaja alati teha, kuna lingitud mudel on juba valitav. 

8) Vali riba pealt View > Graphics > Visibility/Graphics. 
9) Avanveas dialoogis eemalda linnuke Model Categories paani ülaosas: Show model 

categories in this view. 
10) Liigu paanile Revit Links. 
11) Kliki rea Konstruktsioon.rvt lõpus oleval nupul By Host View. 
12) Avanevas dialoogis vali Basics paanil By linked view. 
13) Sellega me lihtsalt ütleme, et põhimudelit hetkel ei soovi näidata aga lingitud mudelit 

soovime. 
14) Sulge dialoogid. 
15) Vali riba pealt: Manage > Coordinates > Publish Coordinates. 
16) Nüüd on sul lihtne valida lingitud mudel, et koordinaate sellele jagada. Vali lingitud 

mudel. 
17) Kuvatakse dialoog Location Weather and Site paanilt Site. Kliki lihtsalt OK, et kirjutada 

olemasolev koordinaat üle. 
18) Taasta põhimudeli kuva. 
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19) Vali riba pealt View > Graphics > Visibility/Graphics. 
20) Avanveas dialoogis lisa linnuke Model Categories paani ülaosas: Show model 

categories in this view. 
21) Liigu paanile Revit Links. 
22) Kliki rea Konstruktsioon.rvt lõpus oleval nupul By Host View. 
23) Avanevas dialoogis vali Basics paanil By host view. 
24) Sulge dialoogid, vajutades OK. 
25) Salvesta projekt. Kliki Save. 
26) Nüüd on väga oluline etapp. Kuna sa muutsid lingitud projekti koordinaate, siis 

küsitakse, kas soovid neid kooordinate ka lingitud mudelisse salvestada. Pane tähele, et 
sinu lingitud fail kirjutatakse üle. Kui sinu eesmärk on hoida alles eelnevat versiooni, 
siis tee sellest eelnevalt Windows Explorer vahendusel koopia. Kui see ei ole oluline, 
vajuta Save. 

27) Sulge arhitektuurne mudel Autodesk Revit tarkvaras. 
28) Ava Autodesk Revit tarkvaras uuesti Tööprotsessid/Revit/NotCoordinated/ 

Konstruktsioon.rvt. 
29) Võid uuesti kuvada koordinaatide punktid. Kasuta alumiselt ribalt Reveal Hidden 

Elements. 

 

Märkus: Pane tähele, et nüüd on koordinaadid korrigeeritud. 

30) Välju Reveal Hidden Elements režiimist. 
31) Nüüd tuleb sellest konstruktsiooni failist luua ka uus Navisworks NWC fail. 
32) Riba pealt: Add-Ins > External Tools > Navisworks ... 
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33) Salvesta see kataloogi: Tööprotsessid/Revit/Finished/Konstruktsioon.nwc. 

Märkus: Soovi korral võid ka eelneva faili üle kirjutada. Meie hetkel seda ei tee. 

Ava uuest Autodesk Navisworks fail. Ilmselt on sul eelnev projekt lahti. Nüüd kustuta 
olemasolev Konstruktsioon.nwc. Ning lisa sinna viimati salvestatud Konstruktsioon.nwc fail. 
Peaksid nägema, et nüüd koordineerivad mudelid suurepäraselt. 
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